Email rejected as spam

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Highlighted
Ambassador

I am subscribed to a weekly email update but have not received any.  After contacting the source, I was told that Telus was blocking it as "spam"  When I went to the "Help" section to find out how to change it, the instructions don't work as i don't have the headings that they call for.

 

I'm running Windows XP with IE8..have high-speed Internet.  How do I specify that I WANT to receive these specific emails ??


Accepted Solutions
Highlighted
Most Helpful
Community Power User
Community Power User

Lee,
 I'm not familiar with the terms you are using. Here's the steps I follow:

Go to the Accounts page and choose Home Services
Login to your account
On the Your Accounts & Products page - choose High Speed.
Select Spam Control and change the settings as suggested by Nighthawk.

 


You should then be able to see all incoming emails.

NFtoBC
If you find a post useful, please give the author a "Like"

View solution in original post

Highlighted
Most Helpful
Ambassador

Thanks to you both....I was going into it from the wrong direction !  Thought I had to enter through "Webmail"  So...have changed the Spam setting...now will see if my newsletter starts to come through.

View solution in original post


All Replies
Highlighted
Community Power User
Community Power User

IE8 isn't an email program so are you using webmail to read your email? Without actually receiving any of the blocked messages you will NOT be able to locate the message headers as they are part of each email.

 

As for the spam, log in to your account and change the spam filters to only mark messages as spam instead of instantly deleting them. Once they show up in your webmail, make sure to mark them as not being spam.

 

http://telus.com/myaccount

 

Spam control has 3 settings.

  • Automatically delete all spam before delivery
  • Mark suspected spam and deliver to this mailbox
  • Do not filter e-mail

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂
Highlighted
Ambassador

nighthawk....tried doing what you said, but my Subscriptions and Notifiacations tab (and clicking on each separatly_ does NOT HAVE  any mention of Spam and I can't find anyplace to change that setting.  If I could just get notified of a particular email, I could then make a judgement call....but can't find where to go....PLEASE HELP !

 

Lee

Highlighted
Most Helpful
Community Power User
Community Power User

Lee,
 I'm not familiar with the terms you are using. Here's the steps I follow:

Go to the Accounts page and choose Home Services
Login to your account
On the Your Accounts & Products page - choose High Speed.
Select Spam Control and change the settings as suggested by Nighthawk.

 


You should then be able to see all incoming emails.

NFtoBC
If you find a post useful, please give the author a "Like"

View solution in original post

Highlighted
Most Helpful
Ambassador

Thanks to you both....I was going into it from the wrong direction !  Thought I had to enter through "Webmail"  So...have changed the Spam setting...now will see if my newsletter starts to come through.

View solution in original post