Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wifi extender on Telus blocked????

Just Moved In
I have a wifi extender in my garage on the Telus network. Gives me full bars signal on my IPhone and worked great for 2 months since I installed it. Now all of a sudden it still shows I’m connected and full bars but I cannot get any signal on my iPhone 6.
I have to shut off wifi on my phone and go to Telus tower signal to get online. It’s like TELUS wants me to use my data and not free wifi online. Is someone blocking me from wifi extender?

Community Power User
Community Power User

Telus is not blocking you from using a Wi-Fi extender. As a matter of fact, they sell them. You are going to need to do a bit of sleuthing tomlearn why your device is not repeating the Wi-Fi signal to your garage.



If you find a post useful, please give the author a "Kudo"

I can see no reason why the wifi for the extender has a check mark by it and full signal showing up on my phone like I’m connected to the internet
But when I go to use internet I get
Safari cannot open page as server not found.
Could it be a faulty extender? It’s a D-link 1610 and has worked great up till today

Community Power User
Community Power User

The checkmark on your phone has zero to do with the internet. It basically shows your phone has connected to the Dlink itself. Whether or not the Dlink is still connected to the main home wireless network will be the big question. If you take your phone closer to the Telus gateway in the house, does it connect fully to the wireless?


For best results you might want to check with Dlink as their product support pages usually have FAQs and the manuals on them. If you have the DLink DAP 1610 >>


  • Firstly, has there been any change to the wireless settings on your Telus modem/gateway, including password or network name?
  • Do you have the 1610 operating purely as an extender (no ethernet cable to the modem), or as an access point (ethernet connected between it and the modem)?
  • Do you use Dlink's QRS Mobile app to access the extender configuration or do you access it from a web browser? 
  • Can you log in to the extender and access the configuration / settings?
  • Does the 1610 appear to be connected to the main network there?
  • Do the wireless signal strength LEDs show a strong signal to the main network?
  • What color is the indicator light on the extender, and is it flashing at all?
  • Have you ever tried resetting it and setting it back up from scratch again?
  • Do you have the latest firmware installed on your extender?

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂