T3200m and Xbox One

Reply
Highlighted
Matdman
Organizer
Hey all.

Just got set up with Telus a couple of weeks ago. Went pretty smooth, other than one problem I'm having.

I have my Xbox One wired to my T3200m router. It seems like every day I have to pull the power from the router to restart it, because my Xbox One loses its connection.

I have an IP reserved for the Xbox. I have turned off IPv6. Played with some other settings. Nothing seems to help. Still a daily occurrence. A Google search seems like a lot of other people seem to have troubles with this router and their Xbox One's.

Anybody have any other suggestions? Everything else on my network works flawlessly. I'm just tired of turning on my Xbox and having to restart my router.
Community Power User
Community Power User

Did you assign an IP address outside of the DHCP assignments of the router? 

NFtoBC
If you find a post useful, please give the author a "Like"
Matdman
Organizer
No. I have it set to xxx.xxx.1.100. Router shows up to .253
Community Power User
Community Power User

192.168.1.100? And is the router .254 rather than .253?


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
Matdman
Organizer
Yes that's correct. Router is .254. Reservation runs from .73 to .253 I believe
Community Power User
Community Power User

Usually you would set static IP below .70, to avoid conflicts.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Matdman
Organizer
Why would that matter? If it's reserved, the router shouldn't give anything else that IP.
Alter
Connector

This is a copy/paste from a post about what I did to my sons xbox1. I dunno if it applies to your issue but maybe...

 

I set up my kids xbox1 long ago so I hope I got all the steps right but I haven't heard him complain about lag or anything. He is hardwired in through a Netgear R6300 slave router connected to a T3200M telus router.

I assigned a IP to the XBox and all the other devices we use in the house. Should be able to do that in "Advanced Setup" DHCP Reservation using MAC addresses. Did a lot of IP assigning in the netgear router before we had the T3200 so the previously assigned IP's just transferred to the T3200. I never liked having devices use random IP's and changing, causes too much confusion when there is a dozen plus devices in use.

-In "Firewall" .

    -firewall-- set the security to Nat Only

    -IPV6 Firewall-- make sure xbox traffic out is checked

    - Port forwarding-- forward the same ports as in the IPV6 firewall using the XBox Mac address

    -Applications-- Select Device---xbox with already assigned IP

                        -- Application category select xboxone to forward

I also disabled the "smartsteering" in the Wireless Setup.

If your using a ethernet switch then be sure its a gigabit switch and not a megabit switch, the megabit will bottleneck your line if your using a 150+meg connection

Matdman
Organizer
I have IPv6 disabled, so didn't change settings on that. But I tried everything else in that post, and it still happens daily. Super frustrating to pull the plug on the router every day.
Matdman
Organizer
Still having to restart every day. Sometimes even twice a day. Getting tired of this. Anybody have a solution?
BobMoses
Connector

Xbox one has a bit of an issue with the T3200M modem when hardwired. Something about the "instant on" feature causing the Ethernet port to lock up.

you could try a few things like disabling "instant on" feature on the Xbox one, or connecting your Ethernet cord to a switch if you have one.

But what worked with friends mostly is just using wireless with Smartwifi disabled. 

 

Matdman
Organizer
Instant on is a great feature, I won't be disabling that. I'm also not going to use wireless when the router is 2 feet away from the console. And I shouldn't have to buy a switch to make modern stuff like this work, it should just work out of the box.
microbeck
Resident

So Matdman?  Any updates?  I read on this forum that there is a firmware update for the T3200m to be released in the next 6 months.  Hopefully that fixes this.  For me the issue is exactly as you've described.  The issue began as soon as I switched over to PureFibre.  I've tried everything.  It seems that the Xbox one X has IPv6 capability but with the Xbox settings UI I wasn't able to make any changes to troubleshoot this issue.  My internet service works great and I'm very happy with d/l and u/l speeds, it's just the Xbox IPv6/T3200m issue that needs sorting out.

 

PS4 = Works

PS Vita = Works

Alienware m18x = Works

55 inch LG 4k HDR = Works

Optik 4K PVR = Works

Samsung Note 9 = Works

Commodore 64 = Works

Vectrex = Works

Xbox One X = Needs T3200m to be rebooted upon Xbox power on, then it Works Smiley Sad

 

Matdman
Organizer
Honestly, I haven't tried a wired connection again. I should try it, I think I just got an email saying that my router was updated. But for the meantime, wireless has worked perfectly every time. Was disappointed that I had to use wireless when my router is only a couple of feet away. I'll try and report back next week.
Most Helpful
Chicnstu
Ambassador
The issue with a hard wired connected Xbox One locking the port on the T3200 is not on the modem side. It is an issue with the Xbox. Microsoft was advised of this over 2 years ago and they have yet to deliver a solution. Currently the only way to resolve the issue and keeping a hard wired connection is to either disable the Instant On feature or place a gigabit switch between the modem and the console.
Matdman
Organizer
I don't think it's an Xbox issue, at least in my experience, because it worked great with my previous Shaw setup being hardwired. As soon as I switched to Telus I started having issues.
Chicnstu
Ambassador
It has been confirmed to be the Xbox causing the issue and was accepted by Microsoft. For some reason the network adapter in the console doesn't get along well with Actiontec devices when the Instant On feature is enabled. As to why Microsoft has yet to deliver a solution, the most likely reason is this is just one device used by one telecom company and they prioritize their efforts to resolve issues that impact the largest audience. I would honestly be surprised if the issue is ever resolved at this point as they announced the next gen of Xbox will be unveiled soon. If you still have the business card of the technician who installed your service I suggest you give them a call as they can provide you with a gigabit switch to fix the issue.
travcrab
Resident

I have this exact same issue.  It only started when we upgraded to purefibre and got the T3200 router.  Still waiting for TELUS to come up with a solution.

Chicnstu
Ambassador

@travcrab wrote:

I have this exact same issue.  It only started when we upgraded to purefibre and got the T3200 router.  Still waiting for TELUS to come up with a solution.


The solution has been mentioned in the comments above. Placing a network switch between the modem and the Xbox will resolve the issue. Telus can provide these switches if you request one from a technician or call in. I wouldn't be surprised if some tech support agents are unaware of this issue but you can refer them to this thread or any of the others on the same topic on this board and it should help.
Matdman
Organizer
So far, so good. Installed a gigabit switch last week, enabled ipv6 again. Have not had any issues being hard wired to the T3200m since doing all of that. I'm getting the best speeds I've seen with Telus on the Xbox now too. It's just too bad you need a switch to make it work, but at least it's working now.