Replacing the T3200M with a Linksys EA9500v2

Reply
Highlighted
OzMosis77
Neighbour

Hello Telus Community!

 

I'm a long time Telus user and our neighbourhood was recently upgraded to the PureFibre network so we happily switched over to the new fibre technology for OptikTV, ISP, and telephone.

 

Everything worked fine for about 2 weeks, but lately I've had to reset this dopey Actiontec T3200M router every night for the past four days because something just goes wrong.  I've been reading on the forums now that the T3200M is a bit eccentric so I was looking into whether I could just replace the thing with my Linksys EA9500v2 router if I create a VLAN.  I know I can bridge port 1 on the T3200M, but I'd rather just box up the T3200M if possible.  It looks like it should work if I can find out my VLAN ID from Telus?  I don't really need the CoAx for my two OptikTV Boxes as I have Cat6 pulled to every room in my house as well as to both TV areas from a 32 port switch in my AV rack.  If I understood what I read correctly, once the IPTV VLAN is set up, I should be able to go from Fibre to ONT to EA9500 to Switch, and move the two OptikTV Cat6 cables from my switch directly to the EA9500?

 

Just wanted to check in and see if anyone else has tried this out yet with an EA9500v2 before I try to "brute force" this to work?  I'd like to keep my AC5400 router up and running instead of switching to an AC1900 Netgear nighthawk or an Asus AC56U since whenever my son has an iPad party, we have 12 kids all going nuts on Fortnite in our living room and the Linksys is rock solid.  If not, I can always go bridge mode and hope that the Actiontec doesn't just crap out one day - which seems highly likely.

 

Cheers!

Most Helpful
rc
Ambassador
There are a number of posts that recommend connecting a switch to the ONT and then your router and the Telus router to the switch. This could improve your network reliability issues.
OzMosis77
Neighbour

Thanks so much.  I tried this configuration last night just by random chance and it seemed to work.

 

I searched up some of the posts you suggested and it looks like the best way to go is to just use the Actiontec for Optik TV only and my own router for our wireless devices.  I'll connect my switch directly to the ONT once again and watch it for a few days to see how it goes.

 

Greatly appreciated!

 

dciarnie
Connector

I just go Telus services on Monday and that's exactly the setup that I'm using.  So far seems to be working perfectly.

 

OzMosis77
Neighbour
@dciarnie, is your system still running in a stable state?
Mine has been going up and down still. A Telus tech came by today and suspects there are some wonky settings on the Linksys EA9500 they are blocking connectivity. The Nokia ONT and the Actiontec seem to be working just fine.

Looks like I should have bought an Asus after all. Sigh!
dciarnie
Connector

Yes, my system has been running just fine.  I haven't noticed any issues whatsoever.

 

To be clear, when I said "that's exactly the setup that I'm using", I meant a switch between the routers and the ONT.  I don't have Linksys EA9500.  But I am using an ASUS router - the RT-AC68U - so you may be right about having gone with Asus.

 

I would suggest replacing the stock firmware with DD-WRT but I just checked and it doesn't look like the EA9500 is supported.

OzMosis77
Neighbour
I’ve read that the Asus RT-AC68U is pretty solid. I picked up a Nighthawk AC2300 today at Best Buy and after setting it up, everything seems to be working again. I’ll see how stable this arrangement is for the next few days. I might still get an Asus and return this Nighthawk since the Asus CPU’s are way faster.
dciarnie
Connector

For the most part I've had no issues with the RT-AC68U but occasionally, one of the CPUs goes to 100% and the router becomes unstable and pretty much inaccessible.  The only way to deal with it is to reboot the router.  I haven't yet figured out why this happens but it is infrequent enough that it hasn't been a real problem.  Beyond that, no real complaints.

 

Bonus is that you can enable IPv6 (native) and "it just works".  I know that there's no real need for IPv6 as of yet but I just like the fact that it can be done.

kevhawk
Connector

The best router I've found so far for replacing the T3200M entirely was a Ubiquiti USG. We have Internet 300 with 4K Optik TV with the new Technicolor boxes and have absolutely no issues. Originally I had tried a Netgear R8000 but it was unable to keep up and would regularly freeze with TV traffic.

 

We had a couple of techs come through and do diagnostics in this configuration and everything checks out even with the T3200M sitting in a box. In the diagnostic it just shows up as a gray box no errors or anything. We also don't have any issues with IPv6 with this Ubiquiti Router it handles it all easily.