Old SSID Name is still active when searching for wifi on smartphone

Reply
Highlighted
INT3RNET
Resident

Hi, so recently a technician came and swap out our main modem due to the old one constantly cutting off internet service. We receive new a new SSID but the old SSID we had before is still visible when you search for wifi on your phone. The old standard Telus name is there as well as the 2.4g name. Currently, we have the new SSID for 2.4g and 5g but the normal new SSID is not visible for some reason.  What I'm guessing is because we have two webq6000 extenders, one of them might have not been reset during the exchange of new SSID. It would be great to know how to get rid of the old SSID from showing.  Also, when the technician left, the lights on the two wifi extenders for 2.4g and 5g were solid, but as 2 days have passed, the two lights have been blinking slowly off and on. Is that normal?

 

Thank you in advance for any advice given Smiley Happy

Community Power User
Community Power User

You can usually access the interface of the webq6000 by entering their IP address in your browser. The IP address is listed on the T3200M web interface. 

NFtoBC
If you find a post useful, please give the author a "Like"
INT3RNET
Resident

Hi, on the web interface of the T3200M, it only shows one wifi plus connected in the home network when I have two webq6000. Why isn't that other wifi plus showing up in the home network column on the first page of the web interface

 

Oh as well, I still can't find the normal Telus SSID since the new modem was installed. The only SSIDs I see are the 2.4g and 5g. Can you tell how to bring the regular Telus SSID back that would be great.

 

Community Power User
Community Power User

How are the two Webq6000 devices connected to your T3200M? Individually, or through some other device?

 

Setting SmartSteering to ‘On’ should consolidate the two bands in the T3200M, but possibly not in the Webq6000 devices.

NFtoBC
If you find a post useful, please give the author a "Like"