More T3200M port forwarding

Reply
ramblinguy
Organizer

I'm pretty familiar with IP networking, routing, port forwarding, etc., and I've read the Telus article on which ports are blocked for security reasons:

https://www.telus.com/en/bc/support/article/telus-hsia-security-measures-policy

 

But I'm getting no joy trying to set up simple port forwarding with my T3200M on Telus Internet 150.

I'm trying to forward an incoming WAN request on port 8080 to an internal LAN address on port 8001. 

 

The device is connected to the router with Ethernet. I know the service is working, because I can reach it from my LAN on port 8001.

 

I have the firewall set to NAT Only, and I've set the Port Forwarding entry up like this:

Screen Shot 2017-10-05 at 1.06.14 AM.png

 

And nothing... trying to access the service from a browser just times out.

There's some weird stuff going on with the router/network... for example, I can't ping my router's WAN address from the LAN, but I can ping it from my mobile. So I've been testing from my mobile where things seem to behave normally. Wondering if there's some documentation on any restrictions on residential plans, or if I've missed something obvious...


Thanks!

 

idtent
Resident

 

having same problem. has anyone figured out the fix?

idtent
Resident

Figured it out. Disabled ipv6 on LAN and WAN.

Exsuscito
Resident

Disabled both LAN and WAN IPv6, still no joy. 

I cannot even get the router to ping itself.I never had this problem on the previous VSG1432