Actiontec T3200M in bridge mode with ASUS RT-AC86U

Reply
Highlighted
DouginCalgary
Helpful Neighbour

I got a new ASUS AC86U with which I've created a mesh network with an older ASUS router. For mesh to work, the 86U must be in wireless router mode and not wireless access point mode. This means the Telus DSL modem must be in bridge mode. I successfully configured the modem in bridge mode and hard wired it's LAN port 1 to the WAN port on the 86U. Four ethernet cables connect to the 86U to provide drops throughout the house. This configuration works great with all connected devices assigned IP adresses beginning with 192 as expected. 

 

As the DSL modem is in the basement furnace room, placing the 86U adjacent delivers less than ideal wireless performance. I modified the configuration by connecting the DSL modem to a 6 port switch with also plugged in all four Ethernet drops. Off one of the Ethernet on the main floor, a better location for a wireless access point, I plugged the 86U via its WAN port thinking it would function the same as the original configuration described in the first paragraph. Sadly, it did not. Wireless clients could achieve internet connectivity via the 86U. Hard wired clients via any of the Ethernet drops had either no connectivity or received IP adresses beginning with 205.

 

Why doesn't the configuration with modem->switch->router not work the same as modem->router? Why do some clients get IP adresses starting with 205 when in this configuration?

 

DouginCalgary
Helpful Neighbour

Another issue is that I can't access the settings page for the T3200M DSL modem. It's IP is 192.168.1.254. The wireless router and all of the clients have IP's 192.168.50.xxx. 

Community Power User
Community Power User

DouginCalgary wrote:

 

As the DSL modem is in the basement furnace room, placing the 86U adjacent delivers less than ideal wireless performance. I modified the configuration by connecting the DSL modem to a 6 port switch with also plugged in all four Ethernet drops. Off one of the Ethernet on the main floor, a better location for a wireless access point, I plugged the 86U via its WAN port thinking it would function the same as the original configuration described in the first paragraph. Sadly, it did not. Wireless clients could achieve internet connectivity via the 86U. Hard wired clients via any of the Ethernet drops had either no connectivity or received IP adresses beginning with 205.

 

Why doesn't the configuration with modem->switch->router not work the same as modem->router? Why do some clients get IP adresses starting with 205 when in this configuration?

 


Port 1 of a bridged T3200M provides ONE IP address. Adding the switch, with each of 4 Ethernet cables going to separate devices, is calling for 4 IP addresses, thus the error. If the other 3 devices don’t need to network with the Asus, they can be connected to the other 3 ports of the Actiontec, or you will need to look at other means to create a mesh, if you need interconnectivity between your devices.

NFtoBC
If you find a post useful, please give the author a "Like"
Community Power User
Community Power User

DouginCalgary wrote:

Another issue is that I can't access the settings page for the T3200M DSL modem. It's IP is 192.168.1.254. The wireless router and all of the clients have IP's 192.168.50.xxx. 


Yes, the Asus will create its own network with a different IP address than the Actiontec, as you have attached it to a bridged port.

To connect to the Actiontec IP address you need to use a device connected directly to it by one of the other LAN ports.

 

NFtoBC
If you find a post useful, please give the author a "Like"
DouginCalgary
Helpful Neighbour

Thanks - that makes sense. Can I enable the wireless on the Actiontec soley for the purpose of accessing its admin page? Enabling wireless seems to turn on some firewall functionality in the Actiontec, so I'm unsure if that will cause issue.

Community Power User
Community Power User

Since you can’t turn on the wireless until connected to the T3200M, you need to start there.

 

NFtoBC
If you find a post useful, please give the author a "Like"
DouginCalgary
Helpful Neighbour

I can connect to the T3200M if I hard wire its LAN1 port to a LAN port on the ASUS instead of the WAN port. I'm more concerned about possible downsides to turning on the wireless, like having two NAT tables or two sets of firewall rules.

Community Power User
Community Power User

For me I have the wireless enabled on the T3200 as well as my own router connected to it. My T3200 is NOT bridged and I have wireless on both routers, NAT on both, and zero issues whatsoever. Unless you really need to access something in your network remotely, I would not recommend bridging the T3200.

 

DouginCalgary
Helpful Neighbour

I have to bridge it for the Asus wireless mesh to work. I do remotely access a Plex server and a NAS. That seems to work with the wireless turned off on the Actiontec. I need to test if enabling wireless messes up remote access.

DeanD
Connector

Doug, I have a very close setup to you.  

 

My actiontec is for TV only.  Port 1 is in bridged mode, and that goes to the WAN port on my Asus AC3100.  The actiontec is on default IPs, 1921.68.1.x, and my Asus is on 192.168.12.x for my LAN/WiFi.  I have a RT-AC89U as part of my wireless mesh network using ASUS Aimesh, on a wireless backhaul.

 

When I want to access the Actiontec, I just plug my laptop into port 2 of the Actiontec, get an IP address on the 192.168.1.x network and when I turn wireless off (I don't have to, but it just seems to work better that way), I can easily access the modem directly.

 

There is no other way to route the 2 together so that I can access the Actiontec via WiFi or wired when on my Asus network.  

 

I also make sure that WiFi on the Actiontec is off as I don't need extra bandwidth congestion on the WiFi bands.

DouginCalgary
Helpful Neighbour

I discovered a new issue. Since changing to the bridged modem setup, I cannot access any of the three QNAP NAS systems in the network via hostname. All three are on static IP. Previous to the modem change, they were setup as 

1) 192.168.1.10 with name DougNAS

2) 192.168.1.11 with name DougNAS2

3) 191.168.1.12 with name DougBackup

 

All three would show up in the Windows Network folder as would other devices on the network such as a Roku streaming box, Chromecast and a Sonos speaker. From a Windows machine, I could access any of the NAS via hostname (ex. \\DougNAS). I could also point the Sonos speaker to a music folder on a NAS via hostname.

 

 

With the modem change, I had to use a different subnet for LAN devices. The NAS are now

1) 192.168.50.10 with name DougNAS

2) 192.168.50.11 with name DougNAS2

3) 191.168.50.12 with name DougBackup

 

While the other LAN devices such as the Roku still show up in the Windows Network folder, the three NAS systems do not. I can access the NAS from Windows via IP but not using hostname. I cannot point the Sonos at a NAS folder.

 

I tried rebooting everything on the network to no success. I partially hacked a solution by adding records to the hosts file on the Windows machine (ex. 192.168.50.10 DougNAS) which is inelegant and doesn't resolve the issue on the Sonos.

 

Any suggestions? I've also referred the issue to QNAP support. I wonder if my former setup, using DHCP etc from the modem rather than the router is the key difference. My original setup had an old Actiontec 1000H acting as a modem and router with an older ASUS 68U as a wireless access point.

 

Other than this issue, the new setup performs far better. The wireless mesh provides stronger signal and even the wired connections seem faster.

Community Power User
Community Power User

@DouginCalgary

Which device are the NAS connected to? 

 

NFtoBC
If you find a post useful, please give the author a "Like"
DouginCalgary
Helpful Neighbour
The ASUS router connects to an 8 port switch via ethernet. All 3 NAS as well as 1 Windows PC are plugged into that switch. Another 8 port switch is connected to a separate port on the ASUS router. Another Windows PC connects to this switch. Neither Windows machine can address a NAS via hostname. The Sonos connects to the ASUS router via WiFi. I could try eliminating the switches but I doubt it would make a difference. All devices on the LAN including the Windows machines, the NAS and the Sonos have 192.168.50.xxx IP's so the ASUS DHCP server must be assigning them.
Community Power User
Community Power User

Ok, so what happens if you disconnect the Asus from the Actiontec? Your internal network should work without an outside connection.

 

NFtoBC
If you find a post useful, please give the author a "Like"
DeanD
Connector

@DouginCalgary, you can try to restart your Windows Peer Networking services.  There is a peer naming service that does network discovery and tries to get names over the network for name resolution.  My NAS devices sometimes fall off the network by name, and usually restarting these services on my home network will restore name resolution for me.  After restarting the services, wait about 30 minutes.  If the services are not started, start them, and then still wait about 30 minutes.

DouginCalgary
Helpful Neighbour

If I disconnect the modem, the internal network continues to function as before. I still can't connect via hostname.

DouginCalgary
Helpful Neighbour

I can't start Windows Peer networking services on either of the Windows machines connected to the network. I borrowed a friend's laptop and connected it via wifi. Even on it Peer Networking Services cannot be started. I'm working through various troubleshooting routines in attempt to resolve this. That being said, why can't the Sonos point to a hostname like it did in the past?

DouginCalgary
Helpful Neighbour

QNAP Tech Support figured it out. The subnet mask on all three NAS was 255.255.0.0. Changing it to 255.255.255.0 resolved the issue. For some reason, the former TELUS Actiontech 1000H acting as a modem and router worked with 255.255.0.0. I never touched the setting so I'm unsure how it got set to 255.255.0.0 and why it didn't update. Can DHCP update the subnet mask?

DeanD
Connector

@DouginCalgary DHCP should very much in fact be updating that subnet mask!  DHCP sends IP address, subnet mask, default gateway, and DNS servers to the client.

 

Glad you got it figured out.

DouginCalgary
Helpful Neighbour
Perhaps it is a bug in the NAS firmware.