Wi-Fi working, but no Internet

Reply
Highlighted
Neighbour
Hi,
So my Internet was working fine this morning but all of a sudden it stopped working. I’ve factory resetted the T3200M router and the white box, still no dice. I’ve been on the phone with Telus support all day and couldn’t get help there either. The internet light on the modem is yellow, while the wifi light is green.

Please help!
Highlighted
Community Power User
Community Power User

What happens if you connect a computer to the router with an Ethernet cable? If this does not work after a reboot, then most likely a Telus Tech visit would be the next step.

 

Call 1-888-811-2323 or Tweet @TELUSsupport as described in the 'Contact Us' section at th bottom of the page.

 

 

It is very possible for your Wi-Fi to work for your local networking, but have no connection to the outside world.

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Neighbour
Just tried that, still nothing. Anything else I can try on my own? A tech is coming on Monday, but I kinda need the Wi-Fi to do some school work. Thanks for the response!
Highlighted
Community Power User
Community Power User

Looks like a stop at your local coffee shop or library is in order, then.

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Ambassador

You mentioned you reset the white box so I assume this is the ONT and you are on Fibre. There should be a light on the white box that is labeled Fail. If it is solid red then you have a problem with the Fibre strand itself. If the ONT is all green lights then the connection to it is fine and your problem is the modem. If you have your own router or can hard wire your laptop or PC to the white box directly until the tech arrives on Monday you should get connectivity back.

Highlighted
Neighbour
I do have fibre yes. I have tried using 2 of my old routers, and its the same problem. I will try connecting a laptop to the white box and let you know how it goes! Thank you
Highlighted
Neighbour
Still nothing 😞