Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to set-up 2.4 g camera, I have smartsteering on & T3200M modem

Just Moved In

When I set up the camera to connect to the network it fails to connect. This camera will only operate on the 2.4 g network. I thought with smartsteering on the device would automatically connect to the suitable band (2.4 or 5 g). This doesn’t appear to happen.


I really don’t want to turn smartsteering off, I have a lot of connection issues when it was off.


Community Power User
Community Power User

You may have to disable smart steering. I had to do that to get my 2.4GHz camera to work. When Smart Steering is enabled it switches between 2.4 or 5. It won't operate both at the same time. 

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂