UIW4001 Wifi Digtial Cable Box - change access point


This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.




my wireless 4k UIW4001 box is showing red reception of only 1 or 2 bars. I have a feeling it is running off the access point that is located further away.


How do I get the option to pair this box (WPS) to a new access point? I;ve stumbled upon this feature before but can't find out more.



Most Helpful
Community Power User
Community Power User

Try unplugging the distant access point, set up your UIW4001, and then plug in the distant access point again.


If you find a post useful, please give the author a "Like"
Unplug that access point and hold the power button down on your wireless box for about 10 seconds. It will reboot itself and should bring up the pairing screen after a couple minutes. Follow the on screen instructions and you should be able to pair it to another access point if you have other options in the home.
Thanks for the help.

The issue is the original access point is a T3200M which has a coaxial cable being plugged into the wall. The access point I'm trying to connect to is a WEB6000Q which is connected to an ECB6200. The ECB6200 takes the coaxial from the wall and converts it to an Ethernet wire which powers the WEB6000Q access point.

The issue is that disconnecting the original T3200M router kills the connection to the the WEB6000Q. I get the pairing menu when I disconnect the T3200M but it says there's a connection issue of course. Seems like the box freezes at this point.
Nevermind everyone... Tried a few more times and both peoples advice worked!

I think pushing ok on the remote after step 2 (wps button) did the trick.