T3200M TELUS router in conflict with Netgear EX7000 range extender

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Highlighted
Resident

I purchased a Netgear EX7000 and it doesn't like to work with TELUS T3200M router; after the initial configuration it works OK but then connections don't behave consistently, they drop and come back and at some point the TELUS 2.4 G wireless connection in the TELUS router breaks for some reason and the only way to have it back is resetting the TELUS router (it stays broken even after I turn the EX7000 off). I have had the extender working with no issues with other router so I know it works, I am lost here. Does any one had the same issue and knows how to resolve it or does any one has a working network with a T3200M and a EX7000?. I have tried using the same and different SSIDs for the main router and the extender, the results are the same.

 

Thanks!


Accepted Solutions
Highlighted
Most Helpful
Community Power User
Community Power User

Did you disable SmartSteering on the T3200? If that's enabled, the T3200 will switch between 2.4GHz and 5GHz depending on network conditions to offer best speed / connection to devices. When it switches, the wireless connection will drop briefly (2-10 secs depending on the device). In some cases the devices will fail to reconnect. It sounds a lot like SmartSteering will be the issue as you describe it.

 

How to disable SmartSteering:

  1. Log in to the modem.
  2. Click Wireless Setup at the top.
  3. Select SmartSteering from the menu on the left.
  4. Click Disable and Apply.

Next, go back to Basic Settings under the left menu and configure both the 2.4GHz and 5GHz networks. They will be separate at this point.

 

Lastly, log in to your EX7000 and reconfigure it to match the new networks created on the T3200.

 

Please update us here if this suggested solution works for you! 🙂


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

View solution in original post


All Replies
Highlighted
Most Helpful
Community Power User
Community Power User

Did you disable SmartSteering on the T3200? If that's enabled, the T3200 will switch between 2.4GHz and 5GHz depending on network conditions to offer best speed / connection to devices. When it switches, the wireless connection will drop briefly (2-10 secs depending on the device). In some cases the devices will fail to reconnect. It sounds a lot like SmartSteering will be the issue as you describe it.

 

How to disable SmartSteering:

  1. Log in to the modem.
  2. Click Wireless Setup at the top.
  3. Select SmartSteering from the menu on the left.
  4. Click Disable and Apply.

Next, go back to Basic Settings under the left menu and configure both the 2.4GHz and 5GHz networks. They will be separate at this point.

 

Lastly, log in to your EX7000 and reconfigure it to match the new networks created on the T3200.

 

Please update us here if this suggested solution works for you! 🙂


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

View solution in original post

Highlighted
Resident

Hello thanks for your post, I checked and smart steering is already disabled in my TELUS router