Showing results for 
Show  only  | Search instead for 
Did you mean: 

T3200M Scheduling Access blocking my devices

Just Moved In



I just had a new Telus fiber connection installed at my place and we are using the T3200M modem. The weirdest thing is happening, all of my cell phones and one TV are being blocked by scheduling access, a rule has been placed on each mac address to only run from 12:00am to 12:01am on Sundays. No clue how this rule was implemented. On top of that I am unable to "remove" these rules whenever I click remove it just take 30 seconds and refreshes the page with the rules back on.


I have tried disabling parental controls, using Mac address filtering, turning off smartsteering,  and adjusting my DHCP ip lease range.


The only thing that works to remove these rules temporarily is to do a hard reset on the device resetting all my SSID's and information.... Please help 


Just Moved In



Here is a pic of the beautiful rules. 

Community Power User
Community Power User

I've never encountered that issue before. If a factory reset of the T3200M only clears those temporarily before they re-appear, I'd be wondering if there's a problem with the device itself. Maybe contact tech support directly. They may want to replace the T3200.

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

I have the same issue... one phone's mac address can't be deleted.. it's even there twice, and even if the setting is only to block from 12am to 6am, it;s blocking it every time 😞


any solutions to this?

What version of firmware is on the router?


Until you get the router sorted out can you add a rule for the affected devices to allow access every day from midnight to midnight?

Router firmware is 31.164L.18


I can add other devices and remove them, it's just one device is stuck, and it blocks it for 24hrs instead of just 6hrs

Was able to resolve this...

- restored wireless settings

- restored to factory settings


afterwards it cleared up the mac address that was stuck 🙂