cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Someone Help please

uexkull
Connector

First off we had Internet 25 and then we switched to Internet 75 because it had a better offer for the pretty much the same price. As soon as we got the new internet there were problems. Disconnections through the day like every 20 minutes. Cant even run certain sites like Twitch or Crunchyroll. I cannot play games that would run perfectly on the old internet League of legends, any steam game and not even runescape. I have talked on the phone for 6+ hours with telus service and have had a technician come 3 times. He blames the game servers or my setup even though the old internet ran everything perfectly. The dude literally comes and shows me speedtests and tells me its fine (same guy every time). I have tried different channels, tried stuff with the firewall, different routers. I don't know what to do please help. Heres a trace route from the game with shows the worst(I think).umalright.png

1 ACCEPTED SOLUTION

Nighthawk
Community Power User
Community Power User

 

Telus' system monitors the connection constantly on it's own. Telus doesn't dedicicate one person to just watch the connection, nor can you request it. On Telus' end, the support people can see if the connection has been dropping (which it hasn't been in this case according to the modem stats) or if there are errors with the connection that are causing instability. When a tech is sent out that information is already reviewed by people above the front line support in order to identify where on the connection the problem is originating. The techs that visit the house have access to that data also. Makes little sense to dispatch the tech to the house first if the problem is at the CO. Last tech I had at my place a while back showed me the info for my connection and where the problems were originating and it was quite accurate for my issue.

 

I'd be really surprised if the dedicated phone line between the hardwired VDSL pots splitter and the modem had anything else on it or near it since there were 3 techs out to the house already, and the modem swapped once. Plus that kind of interference causing connection issues would be very easy to spot even before the tech goes out. The problem was the same on two different modems.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

View solution in original post

13 REPLIES 13

Nighthawk
Community Power User
Community Power User

I'm more curious what the status page of your Actiontec looks like. (Connection Status, Line 1 status, Line 2 status) Traceroutes are useless if you have an unstable connection unless they're showing massive packet loss at the router, which yours aren't. Make sure you have a wired computer as well. Wireless has too many things that can interfere with it to make it nearly as reliable for testing purposes.

 

The traceroutes don't look bad. I'm getting nearly identical results to the runescape server. Mine are averaging 90ms. Increasing the speed will not cause access to certain sites to be blocked. Especially Twitch or Crunchyroll.

 

Saying you can't run certain programs or games, or access certain websites doesn't give any information that will indicate the cause.

 

  1. Which Actiontec do you have?
  2. What do you see on the Status pages on your Actiontec? (Connection Status, Line 1 status, Line 2 status)
  3. What error messages are you seeing? (Twitch? Crunchyroll? Steam games?)
  4. What device are you testing it from? (OS?, browser?)
  5. Wired or wireless connection? (wired recommended)
  6. If wireless and you have the T3200, is Smart Steering enabled or disabled? (Under Wireless settings)
  7. Are you seeing the problem when using just one device / computer or every single device in the house? If even one works, the problem is likely local to your hardware or configuration.
  8. What are your results when running a speedtest?
  9. Any other information you can think of that may be helpful?

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

1. I have the actiontec 2200, I had the 3200 but it had the exact same problems. I saw a thread that someone changed back to the 2200 and it fixed his problem but not for me.

2. The only thing I see that looks bad LCP and IPCP are down but i don't know what that means. I can DM screenshots of the pages if i'm dumb and missing something.

3. I get an error on twitch "3000 media resource decoding error" but on the others they are just so slow that they are unusable.

4. My main pc windows 10 on chrome. If this is what you mean

5. Wired 

7. All devices 

9.  Um not sure what else to say. Like some games run almost perfect but i still get disconnections on them. This is why I thought it was a firewall problem. I'm just so sad that everything was fine before i switchedspeedtest.png

Nighthawk
Community Power User
Community Power User

Some things on the status pages will show as down. The PPP Parameter section isn't used because the connection isn't using PPP. This is normal.

 

I'm curious about a few sections on the pages for Line 1/2. Specifically the DSL Link section and the section starting with "Channel Type". The DSL Link section will show if there have been connection issues that caused the modem to drop.

 

Additional questions: 

  1. When the connection goes down, do the lights on the modem change? (Internet & DSL lights)
  2. How long does the connection drop for usually?
  3. Do you have Optik TV also? If yes, does it go down also?
  4. What error does Crunchyroll show you? It's just an ordinary website so if you can access others, you should have no problem accessing Crunchyroll. Try disabling all Chrome extensions and see if that makes a difference, if not try a different browser.
  5. Are you using the default DNS settings on your devices as well as the 2200? (Advanced Setup > then WAN IP Addressing & LAN IP Settings & LAN IPV6 Settings)
  6. Are you using a VPN of any kind?
  7. Have you at any point factory reset your 2200 since this started?

 

The Twitch 3000 error seems to affect users outside of Telus also but I couldn't see anyone with a clear answer online for that one so far. Are you trying to stream  your gameplay or watch someone else's stream?


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

1.2. I have seen them turn off. Maybe like a second but this causes me to lag out of the few the games that work like overwatch. 

3. I think it lags at the same time but only for that second.

4. For this it lags and stutters quite a bit. I watch crunchyroll on my s8 phone. This might be the apps fault because I have always known it had a lot of problems but it wasn't this bad before. 

5. default everything, except on lan ip settings the dns server 2 is on- DNS directly from WAN connection. I did not set it to that so i'm not sure if that's normal.

6. no

7. I have done it 3 times.

 

I am watching other people. I also have watched youtube streams and I pretty much have the same problem. youtube is not as bad but it still lags almost every minute and the chat freezes. Is there any tests other than a trace route I could try to help. I thought the * on a trace route was showing a disconnection.

line 2.jpgline 1.jpg

Nighthawk
Community Power User
Community Power User

Well it doesn't look like the modem is actually losing the connection itself. It looks like it lost it once in the last 15 days (retrain). Other than that the DSL Link section looks fine. The rest also looks ok. Are all your devices connected to the 2200 directly or do you have your own router there also?


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

All are connected to the 2200. If I bought my own would that make a difference?

Nighthawk
Community Power User
Community Power User

I honestly don't know if that would make a difference. Just to confirm, your computer is connected to the modem by a physical cable that's plugged into one of the 4 numbered ports on the back of the modem?

 


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

yeah always have been wired on my pc.

Is there something close by that might be causing interference with the modem?  Sometimes, I failing power/surge protector can create electrical noise along with other things that could potentially cause signal interference.  Sharing an outlet with a lot of other items can cause issues with the modem if it can't consistently draw the power it needs. Is the modem getting enough cool air?  These things tend to get warm and when stuffed in a place where they are trapped with the air they exhaust can cause them to overheat.  

 

You could also request a senior tech to monitor the line for a week to see what they can pick up.  If the signal spikes or drops out of range, they should see that and send someone out to figure out the cause of that.  Have you spliced the cable connection to the modem?  If you don't use the right type of splitter, this can create big issues with your signal to your modem.  

Nighthawk
Community Power User
Community Power User

 

Telus' system monitors the connection constantly on it's own. Telus doesn't dedicicate one person to just watch the connection, nor can you request it. On Telus' end, the support people can see if the connection has been dropping (which it hasn't been in this case according to the modem stats) or if there are errors with the connection that are causing instability. When a tech is sent out that information is already reviewed by people above the front line support in order to identify where on the connection the problem is originating. The techs that visit the house have access to that data also. Makes little sense to dispatch the tech to the house first if the problem is at the CO. Last tech I had at my place a while back showed me the info for my connection and where the problems were originating and it was quite accurate for my issue.

 

I'd be really surprised if the dedicated phone line between the hardwired VDSL pots splitter and the modem had anything else on it or near it since there were 3 techs out to the house already, and the modem swapped once. Plus that kind of interference causing connection issues would be very easy to spot even before the tech goes out. The problem was the same on two different modems.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

View solution in original post

Welp I think I give up on this, too hard to pinpoint the problem. I really liked telus but I guess I have to go to shaw and hopefully not have the same problem. Thanks for the help and explaining everything.

Nighthawk
Community Power User
Community Power User
It’s a very odd issue so it’s hard to pinpoint a cause. One thing you could try would be pull the second phone line and see if it runs stabily on one. It’d be slower but if it remains stable it may be something with the second line.

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

Just because things have a history doesn't mean someone is paying attention to them.  This seems to be one of those issues where a tech has to be looking at it while it's happening and use their tools to see if they can track it down.  No company has a system in place to just start notifying their employees that something might be wrong with an individual service and to automatically start trying to diagnose it without human interaction.  This is different when it comes to an area though.  

 

One thing that popped into my head about an issue a friend had with a house him and his wife purchased a while back.  The home had an old security system that was tied into the phone line.  This caused issues with DSL, even when the system wasn't active.  Because of the way it was integrated into the phone line, it would have cost them more to have someone come in and professionally remove it than it was to switch to a cable internet provider.  Even when some alarm systems aren't actively in use, they can still potentially interfere with the line.  Just grasping at straws but hopefully you can eventually figure out what the issue is or at the very least, get decent service from the cable company.