Port Bridge? ET can't call home


This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.


After 15-20 years of a Telus dsl line everything has worked very well. Last week I went to fibre optic and a t3200m modem was installed. While I can call out to the world at large, I now cannot call home from outside of my local network.


I don't need or even want the wireless router of the t3200m, but rather just to use my existing linksys router that is configured as wanted. It seems that the modem is handing my router a WAN address a local address in the 192.168.1. range. My LAN is in 192.168.100 range.


How do I get the modem to send my public IP to my  router as the WAN?


I called Telus support, and to say they were less than helpful is being generous. I believe my salvation may lie with the port bridge(currently disabled) and/or perhaps I need to disable the wireless which is enabled at the moment. I am hesitant of blindly making changes to the modem, thus I am asking for advice. I am able to get to the modem settings using an ipad.



Most Helpful
Community Power User
Community Power User

Do you have Optik TV? If no, swap out the T3200m for your own router. Plug the ethernet cable from the fibre optic terminal directly into the Internet / WAN port on your Linksys router.


If you have Optik TV, one option some users have used is placing a gigabit ethernet switch between the fibre terminal and the routers so that each pulls an external IP. All TVs would be connected to the T3200m and everything else to the third party router.

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy



Thank you very much for your prompt and excellent problem solved solution. I would never have thought that the modem could be removed from the chain. As a bonus, there is one less wall wort and hop to the router. It is good information to know if I subscribe to Optik TV.