Pop.telus.net:110 You are about to override how Thunderbird identifies this site

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Highlighted
Friendly Neighbour

Every time I open up Mozilla Thunderbird it comes up with an "Add security exception" message that I am about to override how (Mozilla) Thunderbird identifies this site (pop.telus.net:110).

 

I have uninstalled and then reinstalled Thunderbird, but to no effect. Also, I have an identical computer (Windows 7 and with the same version of Thunderbird). But I have no such problem on my second computer. The only difference is that the look and feel of both Thunderbird programmes is different even though they are the same versions.

 

I spoke with the Telus helpdesk, but they could only tell me to delete the Thunderbird short cut and recreate it. Not useful. The error concerns the telus certificate.

 

Any help would be appreciated.  (And I do not wish to get rid of pop and add imap)

 

Thanks,

 

Mark


Accepted Solutions
Highlighted
Most Helpful
Community Power User
Community Power User

Change settings to:

 

Server: pop.telus.net

Port: 995

Connection Security: SSL/TLS

Authentication Method: Normal Password

 

Works for me in Thunderbird. No errors. No certificate messages.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

View solution in original post


All Replies
Highlighted
Community Power User
Community Power User

Have you reviewed this thread from earlier today?

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Friendly Neighbour

Thanks for the reply, NFtoBC, I have indeed been following that threat - but it focuses on imap not pop. I understand they use different port numbers. Thoughts on this?

Highlighted
Most Helpful
Community Power User
Community Power User

Change settings to:

 

Server: pop.telus.net

Port: 995

Connection Security: SSL/TLS

Authentication Method: Normal Password

 

Works for me in Thunderbird. No errors. No certificate messages.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

View solution in original post

Highlighted
Friendly Neighbour

And the link in the solution took me to a Telus page which referred to Microsoft email products, not to Thunderbird, a non-Microsoft email product. My issue concerns pop port 110.

Highlighted
Friendly Neighbour

Thank you for the reply, Nighthawk.

 

I applied your suggested changes and the problem appeared to have been fixed.

 

Funny why, after years, the settings that I had used suddenly failed.

 

At any rate, many kind thanks for the help.

 

Mark

Highlighted
Community Power User
Community Power User

@Nemo wrote:

 

Funny why, after years, the settings that I had used suddenly failed.

 

 


It appears Telus has moved from allowing unsecured connections (port 110) to SSL/TLS secured connections which are on Port 995 for POP, as @Nighthawk kindly provided. For the longest time, Telus allowed unsecured connections from within their network, but required secured connections when connected through other ISP. Clearly, they now require secured connections in all instances, which is why the change you made tonight was necessary.

 

They're also clearly moving away from promoting POP, as their support documents describe only IMAP.

 

I'm happy to learn you've found the solution.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Friendly Neighbour

Morning, NFtoBC, and many thanks for this and all your replies.

 

I could not understand why Thunderbird on my two computers (same o/s etc) acted differently. So I took your comments, and those of Nighthawk, and monkeyed about with the server settings in Thunderbird. Here is what I found. (Remember, this is for a POP account)

 

Connection security: None

Authenticity method: Password, transmitted insecurely.

RESULT: Port set automatically to 110; no certificate error on restart.

 

Connection security: STARTTLS

Authenticity method: Normal password.

RESULT: Port set automatically to 110; Certificate Error (you are about to override. etc) on restart.

 

Connection security: SSL/TLS

Authenticity method: Normal password.

RESULT: Port set to 995, no certificate error on restart.

 

I don't have the knowledge to understand  these settings (and I really should google them to see if there is anything out there to explain them), but it seems my main computer had been set to STARTTLS but my secondary computer had been set to "None" security status. Hence the two different results (my main would generate the certificate error whilst my secondary produced no error).

 

Anyway, those are my findings, and I hope they are useful to someone in future who may have this error.

 

Happy Friday.

 

Mark

 

 

 

Highlighted
Community Power User
Community Power User

@Nemo

Thanks for for sharing your discoveries. Seems Thunderbird is setting up using STARTLS in error for both POP and IMAP. 

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Community Power User
Community Power User

At the beginning of this thread,

 


@Nemo wrote:

  (And I do not wish to get rid of pop and add imap)

 


@Nemo

   Would you mind sharing your preference for POP Mail vs. IMAP? I switched to IMAP once I had a second Internet connected device, so I could fully manage my mail from any device. My recollection of POP Mail is that, in effect, one device needs be primary, to hold downloaded mail before being deleted from the server.

Thanks in advance for furthering the discussion!

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Friendly Neighbour

Hi, NFtoBC,

 

I have two computers, primary and secondary. I try to do all things on my primary, including email and any text work I need to do for work. But my secondary is useful for a few games (so I do not jeopardize my work computer) and back up email and web browser.

 

I have set my primary Thunderbird to download my email and then delete it off the server. However, there are times I download email on my secondary computer, but I have it set not to delete the email on the server. My preference is simply to manage my email on my primary computer. I do not leave anything on the server.

 

Also, the POP account cannot be converted to IMAP. Simply do not want to 'start over' my email preferences and addresses etc even though I know I can convert the addresses.

 

I could leave the email on the server, and whenever I delete from one of my two computers, it would delete from the server, or I could specify one computer to trigger the deletions, or I can simply say delete after so many days. But I prefer my arrangement because all of my email (sent and received) are on my computer, so if my internet or email service is down but I need to see a particular message, I can do so, even though I might be unable to access my account.

 

So, no magic.

 

Cheers.

Highlighted
Community Power User
Community Power User

For my POP3 settings, I just have it set to leave mail on the server for 30 days. There's enough storage space on the server to cover far more time also. For Gmail, I have POP3 set to not delete anything. I prefer POP3 myself over IMAP.

 

 


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂