cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

OpenDNS and T3200M WiFi router

steve780
Just Moved In

I am trying to enable OpenDNS to work (to block adult sites), so I can keep my internet safe for my family. But I am having trouble getting this service to work. I have entered the DNS Address #1 as: 208.67.222.123 and DNS #2 address as: 208.67.220.123 (these are the FamilyShield addresses). However things are not working. I have visited sites that suggest I disable IPv6, but when I go to do this I get a warning prompt stating only a professional network technician should disable it. Is it safe to do? Why or why not?

2 REPLIES 2

NFtoBC
Community Power User
Community Power User

@steve780 wrote:

 However things are not working. 

 


Can you provide more detail as to what 'not working' means?

 

You can disable IPv6, b but as ever more sites start using it, you will lose opportunity to connect to many internet locations. It may also prevent some devices connected to your network from properly working.

 

If all else fails, you can reset your router to factory settings and begin again.

 

 

 

NFtoBC
If you find a post useful, please give the author a "Like"

BeeTee
Just Moved In

@steve780 I had the same problem after entering the OpenDNS addresses in my T3200M router, even after rebooting the router and my computer, and flushing the DNS using "ipconfig /flushDNS" at the command prompt.

 

This comment from @Kolby_G was helpful "Depending on the DHCP lease time you have configured, you may have to do a ipconfig /renew on all the client computers for this to take immediate effect." as found in this article

https://forum.telus.com/t5/Internet-TV-Home-Phone/Using-OpenDNS-with-an-ActionTec-V1000H/m-p/61646/h...

 

I did the ipconfig /renew and OpenDNS started working (blocking inappropriate sites) in my browser immediately.