New T3200M Router, Privacy separator issues.

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

twalt87
Resident

Ever since we got this new router wireless printing hasn't worked.  The printer is connected to the router, i can see it is in the router settings, but no pc can find the printer.

On top of that when i tried to do network shared printing, no pc will find another pc over the network.   The printer says to try turning off a setting called privacy seperator or Ap isolation but i cannot find those settings. Telus has not been able to help me as of yet.

Community Power User
Community Power User

Many of us run our networks from a secondary router for all but Optik TV, or use Telus’ Boost Wi-Fi to address the issue of wireless devices not properly communicating through the T3200M. There’s lots of posts on this to be found with a search.

 

 

NFtoBC
If you find a post useful, please give the author a "Like"
rc
Ambassador

On the older actiontec router if ssid guest was enabled then app separation was enabled for the specified ssid.  

 

Look under wireless setup basic settings, make sure ssid guest is disabled.

 

Since I have and older router cannot comment on the newer router.

 

Another issue is that when you swap out a router windows will treat the new  wireless network as public and disable sharing. You will need to change the network setting to private 

SexyBeast_101
Resident

Hi!

 

You might consider disabling the Smart Steering feature on your T3200M router. 

 

Simply log-in to your Modem Graphical User Interface (192.168.1.254), log-in as Admin and PASSWORD is on the modem sticker  and go to Wireless Set-Up then toggle to Smart Steering Feature and hit disable.

 

Next Step is to reconnect your Wireless device to 2.4G and your Printer as well, and that should work Smiley Happy

 

Might consider switching to 5G for Video Streaming and switch back to 2.4G if you wanna use your printer.

 

Cheers!