Google Home issues w/T3200M?

Reply
canucks4life
Ambassador

Has anyone else whom uses Google home devices with T3200M run into any connection issues?

 

I have two mini's and the main one in living room which seems to be the one having problems.

Community Power User
Community Power User
My google home and mini are connected on the 5ghz band of my T3200M without any issues.

I assume you have smart steering off. What connection issue(s) are you having?

Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
canucks4life
Ambassador

Main Google home says it is unable to connect WiFi network yet Internet is working...tried several times was unable to load T3200M config page.

 

Contacted chat support to see about any potential known issues or Firmware updates looks like 31.164L.16 was just pushed late last night he gave me the release notes but didn't seem like there was many changes. I just did a factory reset on T3200M will keep an eye on the logs...fingers crossed.

 

08/20/201801:22 AMACS
Complete
31.164L.16
Community Power User
Community Power User
Power cycle then reset it as a last resort. I had an issue once months ago with connecting to wifi. I won’t blame the modem for that one.

Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Tj2
Resident

Hi just wondering I have the same issue did the reset work??

Community Power User
Community Power User

@Tj2  I Reset my google home and modem worked for mine and whatever issue(s) it had.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.