Getting an error: "Invalid Session Key, please try again" while trying to configure my router

Reply
The_Dude
Neighbour

Just got a new connection today and am trying to configure port-forwarding rules the new router. No matter what I do I get the error: Invalid Session Key, please try again no matter what I try to do.

 

Telus support had me on hold for 40 minutes with the worst hold music I've ever experienced. Any suggestions (for the modem, not the music)?

xray
All-Star
Which browser are you using?
At what point do you get the error?
The_Dude
Neighbour

I'm using Chrome (Version 71.0.3578.98 (Official Build) (64-bit))

 

I am able to log into the T3200M Telus modem and view all the screens, but when I try to change any configuration at all, I get an error screen (included):

2019-01-22_9-17-43.pngI even tried taking my laptop and connecting it to the router using an RJ45 cable. The result was unchanged.

 

Opening a support call with Telus, the technician was stumped about this problem and only suggested resetting the modem to the factor defaults (the service as only installed yesterday so there were no user configurations on this router). After resetting the router, the problem was NOT resolved. The problem is being escalated to their next support tier (I hope).

 

 

 

Most Helpful
xray
All-Star
Strange that the router would be checking a session key for a http (non secure) connection. You only need a session key for https.

What is the router firmware version?

Have you tried a different browser?
The_Dude
Neighbour

xray, 

 

You're right. I thought it was strange too and even tried to force an https connection but still got the same error. It never occurred to me to try a different browser (as like you, it seemed to be a server-side error) but with your suggestion, I fired up my Firefox and was able to make changes to the interface. So Yeah! and Thanks!

But Chrome is a ubiquitous browser and I still can't believe that my system/configuration is somehow unique from all the other users out there.

The_Dude
Neighbour

Possibly an incompatible Chrome extension. Maybe I'll try figuring out which one when I have a few minutes.

xray
All-Star

It could be an extension. I use Chrome and I've never had this problem. It would be helpful to know which extension is causing the problem. Please let us know.