Forward Landline to Mobile

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Highlighted
Resident
I keep pressing *72 but all I get is a busy signal... anyone have a work around please?
Highlighted
Community Power User
Community Power User

Do you get a busy signal right away when hitting *72? Have you tried dialing *73 first to ensure call forward is disabled?

 

Normal call forward procedure:

CFV.jpg

 

 

Source: http://static.telus.com/common/cms/files/get-help/downloads/Calling_Features_June2018.pdf


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂
Highlighted
Community Power User
Community Power User

Also make sure you have the phone package including call forwarding. Home phone Lite may not have it included.

 

NFtoBC
If you find a post useful, please give the author a "Like"