cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Email to Shaw not Possible

Kenc
Connector

Around May 2 I lost the ability to send emails to any xxxx@shaw.ca person from Outlook 2016 from my Desktop PC.  Microsoft Support had first go with the goal of determining whether or not Outlook was the source of the problem:

Downloaded Thunderbird and setup using Telus server names and ports.  No email arrives at Shaw when sent from Thunderbird using Telus settings.

Added my GMail as a second Outlook account.  Results: Email from  Outlook (GMail) account gets to Shaw.  Email from  to Outlook (Telus) does not.  Microsoft view is that since two different email clients using Telus settings cannot send email to Shaw, and Outlook using Gmail settings can, then the problem is not Outlook and it's a Telus problem - call Telus.

 

Telus Technical Support has spent time on the problem trying a variety of server name/port numbers/encryption types before settling on the current:

IMAP 143 encryption: none

SMTP 25 encryption: none

Also tried a new email account and deleting and re-creating the original Telus email account and rebooting the modem twice..  Still cannot send e-mail to Shaw.  As a clue I also could not send emails to myself at my Telus email account.  They simply just didn't arrive.  After one of the things Telus tried noted above - now I can, surprisingly enough.  Telus Support finally had enough and advised since email from Telus Webmail to Shaw Webmail works that is all they are prepared to support. But go speak to Shaw, because it must be their problem.   Shaw says nope, sorry, not us.  There is nothing we could do to block a particular IP address, and we would have no reason to.  If emails get here from your xxxx@telus.net account using other devices it is not our problem.

 

So the solution seems to be to abandon Telus email and migrate to GMail.  Before doing that difficult process I thought I would see if anyone has any clues or advice.

Summary

Telus Webmail to Shaw works

Outlook (Telus account) to Shaw - doesn't get through

Outlook (GMail account) to Shaw works

Thunderbird (Telus account) to Shaw doesn't work

Outlook on my Android tablet works

Outlook on my Android phone works

 

 

  

13 REPLIES 13

NFtoBC
Community Power User
Community Power User

Have you the ability to set up email on a different computer?

Are you using the same port setup on phones and computers?

Have you tried using the SSL ports 993 / 465 described in this support article?

 

My email client sends to Shaw addresses without problem.

 

NFtoBC
If you find a post useful, please give the author a "Like"

My original settings were 993 and 465 using SSL/TLS as setup by Best Buy when I bought this desktop about a year ago.  When the problem started a couple of weeks ago that was the first document I reviewed.  Telus Tech's changed this to the current so I didn't want to mix into it myself.  Now that they have dropped out I will change them back and see what happens.  I don't have a second PC, just a tablet.  I will have to figure out how to see the settings on an Outlook for Android tablet.  I took a quick look but didn't find them.  I didn't set it up originally, Best Buy did.  Since I bought the PC and Office 365 from them I planned to drop by there today and see what they say.  I don't really want the expense to re-sign up for Geek Squad coverage again, tho.  I know you can send to Shaw.  So can the rest of civilization I expect.  I can send to Shaw from my tablet using Outlook for Android as well.  Just not from this this PC using Telus settings.

 

When Microsoft was looking they asked me to contact Telus and get the "current" settings.  I did that and was told try 143 with no SSL and 25, 1025 or 4025 with SSL.  Then just keep trying different combinations until you find one that works.  I took that info back to Microsoft Support but they didn't seem to be impressed.  It is out of my skill level so who am I to say.

What happens when you send an email from outlook to yourself?

 

My setting for an older version of outlook are:

incoming server imap  port 993 ssl

outgoing server smtp port 465 ssl

 

There are trouble shooting tools and email autodiscovery tools that may help.

 

https://kb.intermedia.net/Article/2150

 

 

This problem has finally been resolved.  I finally took the PC into BestBuy.ca Geek Squad.  The problem was that I did have a subscription to Geek Squad Maintenance program but cancelled it.   When I did that the security software BitDefender was no longer being updated.  They said that there was a Windows 10 update causing Windows 10 and BitDefender to be out of sync.  Updating BitDefender resolved the problem.  You would not expect this to cause email problems, particularly only with xxxx@shaw.ca.  Nevertheless, it took all of 2 minutes and the problem was gone.

 

NFtoBC
Community Power User
Community Power User

Deleted due to issue resolved.

 

NFtoBC
If you find a post useful, please give the author a "Like"

Actually I spoke too soon.  On returning home I still have the problem.

Worked with Geek Squad Tech for awhile yesterday.  They went into the Shaw account and changed the spam preferences from "If suspected Spam: Delete" to "If suspected Spam: Mark as Spam and Leave in Inbox".

My e-mails now arrive at the Shaw account with the Subject altered to:[ Shaw Suspected Junk Email]Test 16   Tech told me to talk to Shaw.  I did, but they have no ideas.  My thinking was if it works at BestBuy and not at home then it's something to do with my environment at home.  Could only think of the modem.  So 4:30 AM went back to Telus who rest the modem, changed the IP address etc.  Telus opinion is that if Webmail works it is not the modem.  Their view is either Outlook is corrupted with a Virus or the version is not updated to current.  So back to Geek Squad who re-installed Office 365.  But still the problem remains.  Only other odd thing is the Telus IMAP/SMTP setting I used to use no longer work in Outlook.  IMAP 993 SSL/TLS SMTP 465 SSL/TLS.  Telus said that when Outlook was re-installed they should work.  They don't.  I get error message that my Server does not support this encryption method.

Any ideas?

First thing is I would do is ensure that both Windows  consider your home network to be Private and Bitdefender considers you home network to be dynamic or home/office.  Bitdefender settings found under firewall network adapter  settings.

 

Some other things.

 

Run the windows auto configuration tool (there may be clues in the output)  https://answers.microsoft.com/en-us/msoffice/forum/msoffice_o365admin-mso_other-mso_o365b/mailboxes-...  

 

if still have problems disable bitdefender and test again.

 

Try useing the bifdefender vpn.

Will try.  As to BitDefender, Geek Squad uninstalled it just to ensure it was not contributing to the issue.  Problem still there.  Meanwhile Telus has agreed to stick with me and re-escalate the problem rather than saying they do not support anything but Webmail.  Hopefully I will make some progress.

So here is what happened:

 

Yesterday morning took the PC next door and connected to their ISP network.  No problems with email to Shaw. 

Yesterday afternoon took the PC to Geek Squad Langley.  They connected it to their network.  No problems with email to Shaw.

They then connected it via a Telus cell phone hotspot.  No problems with email to Shaw.

Came back home and connected to PC back into my Telus network at home.  Problem with email to Shaw is back. 

 

Got up at 5:00 AM and contacted Telus Tech Support to ask for a replacement modem.  Even though they said it is illogical, and the modem cannot be the source of the problem, they could not answer the question "Since it there is only a problem in my home environment, and nowhere else, what else could it be"?   So the Telus Home Tech came this morning and hooked up a new modem.  Tested email to Shaw and the problem is gone.

 

So it has been resolved.  Only took 24 days and a great deal of stress and patience.

NFtoBC
Community Power User
Community Power User
@Kenc wrote:

 

 

So it has been resolved.  Only took 24 days and a great deal of stress and patience.


Patience AND spending time doing the research to rule out other issues which might have been causing the problem. Congrats on using your critical thinking skills to arrive at the solution.

 

NFtoBC
If you find a post useful, please give the author a "Like"

mjampolsky
Neighbour

"Shaw says nope, sorry, not us.  There is nothing we could do to block a particular IP address, and we would have no reason to"

 

completely 100% incorrect...

email providers block IP addresses all the time.

It's called blacklisting, just the fact that they said this, leads me to believe that the person doesn't have the knowledge to answer the question and it's certainly possible that it's on shaw's end.

I do understand that in this situation... it wasn't on shaw's end, but in the future, the answer provided by the shaw rep is incorrect

actually... ha... 

I really should have read the whole post...

it wasn't a computer issue...

I can almost 100% guarantee it's on shaw's end. The IP address you have has been blacklisted for some reason by their security team.

TELUS IP's are dynamic which means they change occasionally... someone who had your IP address previously may have been infected by something spamming etc. This would be why the issue just started out of the blue.

Two ways to fix it....

One, shaw should remove it from the blacklist (at TELUS it's reasonably simple to do this... as this happens occasionally in reverse).

Two, Get TELUS to change your IP address... this will happen automatically when your current IP times out, it can be forced through by a technical team OR by changing your TELUS gateway/modem (modem/gateway change = new IP provided)