cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Email Replies

georgi50
Neighbour

When I go to reply to an email, as soon as I start typing the email that i'm replying to disappears from the body of the email. This is very frustrating as I need to retain the chain of discussion.  How do I resolve this?

5 REPLIES 5

NFtoBC
Community Power User
Community Power User

Are you using Telus Webmail, or software on your computer?

 

NFtoBC
If you find a post useful, please give the author a "Like"

Sorry - i'm using webmail.

I thought I just posted this reply but it came up saying that I need to post 40 characters or more, which doesn't make sense.

NFtoBC
Community Power User
Community Power User

@georgi50 wrote:

I thought I just posted this reply but it came up saying that I need to post 40 characters or more, which doesn't make sense.


There were too many SPAM comments on the board with no, or just a few words. The 40 character limit was added to reduce the clutter.

NFtoBC
If you find a post useful, please give the author a "Like"

NFtoBC
Community Power User
Community Power User

Check Preferences > Mail snd see if these are checked. Beyond that I have no suggestions. If no solution is apparent, you could cut and paste into the new posting, though it is a kludge.

 

Screen Shot 2018-08-21 at 1.30.51 PM.png

NFtoBC
If you find a post useful, please give the author a "Like"

Yup, I've got it all just that way.  It's weird because the first time I hit reply and start my message, the original disappears but then I delete my draft and go back and start over and the second time it's fine.  It's just that sometimes I don't notice it the first time so the chain of discussion is broken.

Thank you for trying to help.