cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Default Admin password doesn't work

Azteker
Organizer

We have a new Telus white cylinder. I am trying to login the admin panel (192.168.1.254), but the default admin password(the one at the bottom of the cylinder) doesn't work. Resetting to factory doesn't help. Know what is the problem?

Azteker_0-1665770727303.png

 

5 REPLIES 5

DrPacman
Leader

@Azteker Wrote: I am trying to login the admin panel.

 

I'm sure you have already tried this, however, just in case this is the recomended method of "Retrieve your Wi-Fi password for TELUS Wi-Fi Hub" from Telus website.

 

https://www.telus.com/en/support/article/retrieve-your-wifi-password-telus-wi-fi-hub

 

If you find this post useful, please give the author a "Solution", or mark as "Kudo", if it solves your problem, thank you very much.

Thank you but this doesn't solve my problem

NFtoBC
Community Power User
Community Power User

Telus offers 2 white cylinders. One is a full gateway, and the password is under the flip up lid. The other is a Wi-Fi hub, with the password on the bottom. This latter device does not reside at 192.168.1.254 but is assigned an IP address from the gateway. You will need to find the IP address by logging in to the gateway, entering THAT IP address into your browser, then using the Admin password.

NFtoBC
If you find a post useful, please give the author a "Kudo"

Can you tell more about how to log in to gateway and find the IP?

NFtoBC
Community Power User
Community Power User

Sorry for the delay. Login to your gateway/router at 192.168.1.254, using the Admin credentials on the gateway. Under Overview / Connected devices, there should be a line with Boost2-0- in it. This lists the IP address you need to access your Wi-Fi device. Using this IP address, login using the credentials on the Wi-Fi cylinder.

NFtoBC
If you find a post useful, please give the author a "Kudo"