Can't access router admin page via wifi

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

ctech
Friendly Neighbour

Hi,

I'm having a weird issue after getting my purefibre internet/tv setup a few weeks ago and the telus tech wasn't helpful. 

 

My current setup:

- T3200M, ONT installed in upstairs smart panel

- Telus-provided wifi extender (WEB6000Q) installed on main floor (I setup to be same SSID as T3200M)

- Various ethernet devices connected via MoCA (w/ switch), which is connected to the wifi extender

 

Basically, I am able to access the router admin page (192.168.1.254) only when I am either connected via wifi to the extender OR via MoCA (which itself is connected to the extender) OR if I plug into the router via ethernet directly. However, if I am trying to connect via wifi to the router directly, internet works absolutely fine, but unable to access router admin page or even any other local device connected to my LAN (e.g. IP cameras, printers, etc.)

 

I'm not sure what is blocking me from connecting to the router admin page (or other devices on my LAN) when I am connected to the router via wifi. As stated, if I am connected via the extender or the MoCA or via ethernet , router and other LAN devices are accessible.

 

Thoughts?

PL
Coach

I'm no expert, but when connected to T3200M wifi what Ip address do you get and from another machine if you log into the admin page can you see your device? Can you ping any other devices? Also, if the extender has the same SSID as the T3200M does this cause and issue and how do you tell if you care connected to the extender or the T3200M if the SSID's are the same?

ctech
Friendly Neighbour

Thanks for the reply. I'm getting a correct IP address on the same subnet, e.g. 192.168.1.77 (my router assigns IPs to all devices in range of 192.168.1.x).  Ping when connected to the router's wifi (but not extender's wifi) to other devices doesn't work (which is why I can't "see" them). I have an app called WifiAnalyzer that tells me which access point I am connected to; so it's easy to distinguish between the wifi from the extender and the wifi from the main router. Also when connected to guest network (SSID for guests only provided by main router, no extenders), same issue.

 

Any help is appreciated!

PL
Coach

So I can see you not being able to get anywhere on the SSID of the guest network. That's why it's the guest network. You should only be able to get out to the internet, not peruse your network. Keeps your regular network private. The other regular SSID from the T3200M should work. Stumped on that one. Have you tried just renaming the wifi on the T3200M and test just for the sake of it? Just throwing out ideas.

 

ctech
Friendly Neighbour

Ok the guest network block makes sense, though usually some routers have the option to still enable communication with other clients within the guest network, not sure if that's the case with the T3200M.

 

But yes, still weird that connecting to the regular wifi to the main router doesn't allow me to communicate with other devices. If I change the SSID of the main router wifi, it does not make a difference.... still not able to connect to admin homepage. I did try a factory reset, and it worked, but as soon as I change the SSID to something else or it recognizes that I have the extender (instead of being listed as Unknown in the device list, it shows as WifiPlus), it fails to work... so I think it may be related to me having the extender, but not sure.

PL
Coach

I guess you could disconnect the extender and then know for sure

NFtoBC
Community Power User
Community Power User

@ctech,

    You have made a description of the greatest number of connections, etc., to your Actiontec T3200M of any of the Neighbours. I believe you have discovered the same as many of us: the Wi-Fi side of the T3200M does not properly connect devices to the router. My personal experience with this was my Wireless devices could not connect to wired ones on the same network. AirPrint to my network printer ceased working as did Home Sharing and my Hue Lights Bridge to the iPhone App. All devices could connect to the Internet.

 

My first corrective action was to move my network, except TV to my own router. This addresses the Wi-Fi / Wired interconnectivity issue, but disconnected my media library from my PikTV.

 

The other step, and it sounds similar to your discoveries, was the installation of Telus' Boost Wi-Fi devices, and setting all my Wi-Fi devices to forget the former SSID from the T3200M. This, too, addressed the Wi-Fi / Wired interconnectivity issue, AND allowed my PikTV to access my media files. In my case it was the Boost Wi-Fi which allowed proper connectivity; in yours it is the extender device. I wonder what would happen if you obtained a second extender to set beside your T3200M? Robot wink

NFtoBC
If you find a post useful, please give the author a "Like"