Boost wifi and 2.4 ghz devices

Reply
onovtec
Neighbour

Hi, I have just setup the Boost wifi, they are working good for the most part. here is my network setup:

actiontec t2200H router modem.

boost in the basement connected to the action tech router

boost on the main floor. which i also connected to an available ethernet jack to help use backhaul ethernet

both my TELUS TV connections are wired into the action tec. (not using wireless for that).

Previously before the boosts, i had the wifi on the action tec off and was using an asus rt68 router for my network. (this is disconnected now)

 

I have many, many wireless devices in my home.

what i noticed right away is that any of my devices which recommend 2.4 GHZ, like my ihome plugs,  my wyze camera, generic wifi plug, nest protect smoke alarms, tankless water heater wifi, none of them can be connected to boost :-( i turned on the wifi of the action tec and managed to get them connected to the action tec, but i was hoping to connect everything to the boost and leave the wifi off on the action tec.

 

looking at the settings of the boost:

visibility = visible

security mode = wpa2

2.4ghz bandwidth = 20 mhz

5 ghz bandwidth = 20/40/80 mhz

2.4 ghz channel = auto

5 ghz channel = auto

wps: enabled

compatibility mode = disabled.

 

I would appreciate any help on this item.

 

 

Community Power User
Community Power User

 Not sure if Smart Steering is available on the T2200H, but if so make sure it is turned on. If not an option, check in the Wireless settings to see if you can force selection of the frequency in the MAC address control section of Wireless settings. If all else fails, request a T3200M from Telus.

 

Note that Wi-Fi devices do not show as connecting by Wi-Fi in the Network Device Table, but rather show as Ethernet connected devices.

 

I have no problem with a plethora of devices connecting through the Boost device. Depending on the distance from the unit, it may connect at 2.4 or 5 MHz. 

NFtoBC
If you find a post useful, please give the author a "Like"
onovtec
Neighbour

Thanks NftoBC, swapping out my t2200H with a T3200M fixed my issues.

Community Power User
Community Power User

Well, that was fast, and seemingly simple!

 

Thanks for sharing the solution!

 

NFtoBC
If you find a post useful, please give the author a "Like"
Powderjockey
Connector

I have a couple of Smart light bulbs that only work on 2.4 ghz frequency and I have Smart Steering turned on. I then placed the MAC address on the same screen as the Smart Steering and selected the 2.4 option and they get added to the list. The bulbs don't show up on the network, nor are they accessible to the app on the phone. I placed my phone into 2.4 mode, but that didn't seem to make any difference.

 

I've read where people say to turn the Smart Steering off. Also use another router with only 2.4 ghz. I thought Smart Steering was there to tell if a certain device ran at 2.4 or 5 and then gave it that frequency.

 

Is it possible to access these bulbs with the T3200M?

Community Power User
Community Power User

The T3200M seems to have a bug about transferring packets from a wireless device to the rest of your local network. Until I installed the Boost Wi-Fi devices I had great difficulty managing the connection of iPhone, iPad and other devices to Ethernet connected devices such as printers, Hue light Bridge, etc.

 

Options folks have used include: adding a secondary router for your home networked devices, leaving only TV on your T3200M, or purchasing the Boost Wi-Fi devices and setting them up on your network. Since these appear to the T3200M as an Ethernet connected device, your packets flow as expected.

 

 

NFtoBC
If you find a post useful, please give the author a "Like"
Powderjockey
Connector

Well, I've installed the Boost WiFi and still can't access my 2.4 Ghz devices. I was hoping the Manual Steering Configuration would mkae it simple to connect and use these devices, but it hasn't. 

 

Do the 2.4 Ghz device need a 2.4 Ghz device to speak to one another? 

Community Power User
Community Power User

A 2.4 GHz device would need a 2.4 GHz SSID radio to connect to your network. The Boost Wi-Fi have both 2.4 and 5 GHz bands. You should be able to connect to your 2,4 GHz lights with your 5GHz phone through the router.

 

What specific brand of light are you having difficulty with?

NFtoBC
If you find a post useful, please give the author a "Like"
xray
All-Star
Once a device is on the network it should be visible to any other device on the same network. It doesn't matter how the other device is connected to the network, be it 2.4 GHz, 5 GHz, Ethernet or MoCA.

There is a procedure for setting up smart devices that don't have a user interface. It involves connecting your phone directly to a WiFi signal broadcasted by the smart device. You need to do this in the beginning in order to set your home WiFi SSID and password on the smart device. There should be instructions that either came with the device or on the manufacturer's web site.
Powderjockey
Connector

https://www.amazon.ca/gp/product/B07GT78666/ref=ppx_yo_dt_b_asin_title_o04_s00?ie=UTF8&psc=1

 

My first foray into the smart bulbs. Maybe not the best choice? Don't know.

Powderjockey
Connector

Yeah, I'm going to go back to the start, reset the bulbs and see if I can start over. 

 

I have lots of 2.4 Ghz devices on the network and they all work just fine. 

 

When I first set these up, the phone would only see them on the 2.4 and the wifi was on 2.4.

xray
All-Star
I don't know about your particular brand but my Wemo app can transfer the phone's WiFi credentials to the smart device so it helps to have your phone setup on the same SSID as the default WiFi when you are doing the setup.
onovtec
Neighbour

For me in the end, i do have my 2.4 ghz network visible as well as the boost one, for 2.4 ghz devices, I end up connecting them with the 2.4 ghz network manually. then they work fine. This is not the ideal solution as I thought boost would take care of it automatically but it hasn't been able to do so efficiently. 

Powderjockey
Connector

I should have update the thread. After installing the Boost WiFi, I rebooted (reset) the two devices (light bulbs) and for whatever reason the bulbs responded to the Mart Life app. The bulbs are now working as they should.

 

On another note, two computers one the far end of the house and nearest to the 2nd Boost, will not connect to the main SSID. The connect to the Guest SSID no problem. 

Community Power User
Community Power User

Are you running the Boost Wi-Fi using the same SSID as the Actiontec? It should be different for best operation.

What happens if you turn off the Boost devices and try to connect to the Actiontec SSID?

 

NFtoBC
If you find a post useful, please give the author a "Like"
Powderjockey
Connector

I believe the Boosts are connected to the main SSID. I don't remember the app asking when I set them up. One is still connected via wire to the router and the other one is set up wirelessly. That is the one that is closest to the computers that were having trouble connecting to the main SSID.

 

I don't see anything in the WiFi app to change the SSID for the Boost. Is it done at the router level?

Community Power User
Community Power User

@Powderjockey wrote:

 

I don't see anything in the WiFi app to change the SSID for the Boost. Is it done at the router level?


See This screen in the Telus My Wi-Fi App.

 

Image-1.jpg

NFtoBC
If you find a post useful, please give the author a "Like"
Powderjockey
Connector

OK, thanks. Missed that. So I can change that to whatever I want and don't have to update the router?

Powderjockey
Connector

@NFtoBC wrote:

@Powderjockey wrote:

 

I don't see anything in the WiFi app to change the SSID for the Boost. Is it done at the router level?


See This screen in the Telus My Wi-Fi App.

 

Image-1.jpg


I had a look at this and this is to rename the main SSID. The Boost pods are named after the rooms they are in. I don't see those actual names show up as a WiFi device, only the main SSID and the Guest SSID. 

Community Power User
Community Power User

Then you will need to reset the Boost devices to factory settings, and create a fresh Wi-Fi network name.

 

NFtoBC
If you find a post useful, please give the author a "Like"