cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Email Sending Problem

CritterHunter
Connector

I've got no problem sending out email when I'm at work.   But as soon as I step outside our work wifi network range it fails to send any email.  So frustrating, as colleagues of mine with the same type of email and using the same phone can send email whether they are at work or not.   I use the Q10 and it is a POP email if this can be of any help.  

1 ACCEPTED SOLUTION

AskBedo
Connector

Hello CritterHunter,

 

Sorry to hear about the problem you are having. It is definitely hard to only be able to send emails only over your work Wi-Fi network. I do have a few suggestions you could try.

 

Firstly, if you could check your SMTP settings (outgoing server information which is what is used to send your emails) and compare it with one of your colleagues by checking:

  1. From the Home screen, tap the Settings icon.
  2. Select Accounts.
  3. Select the desired email account.
  4. Verify the following details:
    1. Username
    2. Password
    3. Server Address
    4. Port
    5. Encryption
    6. SMTP Username (normally the same as the username above)
    7. SMTP Password (normally the same as the password above)
    8. SMTP Server Address
    9. SMTP Port
    10. SMTP Encryption
  5. Tap Save if you made any changes.

If that still does not resolve your issue then try the following information on the same screen as above:

(Please note this will only work with sending emails over 3G/4G/LTE & TELUS Wi-Fi)

  1. SMTP Username: <leave this field blank>
  2. SMTP Password: <leave this field blank>
  3. SMTP Server Address: smtp.telus.net
  4. SMTP Port: 25
  5. SMTP Encryption: None

Hope it helps!

View solution in original post

1 REPLY 1

AskBedo
Connector

Hello CritterHunter,

 

Sorry to hear about the problem you are having. It is definitely hard to only be able to send emails only over your work Wi-Fi network. I do have a few suggestions you could try.

 

Firstly, if you could check your SMTP settings (outgoing server information which is what is used to send your emails) and compare it with one of your colleagues by checking:

  1. From the Home screen, tap the Settings icon.
  2. Select Accounts.
  3. Select the desired email account.
  4. Verify the following details:
    1. Username
    2. Password
    3. Server Address
    4. Port
    5. Encryption
    6. SMTP Username (normally the same as the username above)
    7. SMTP Password (normally the same as the password above)
    8. SMTP Server Address
    9. SMTP Port
    10. SMTP Encryption
  5. Tap Save if you made any changes.

If that still does not resolve your issue then try the following information on the same screen as above:

(Please note this will only work with sending emails over 3G/4G/LTE & TELUS Wi-Fi)

  1. SMTP Username: <leave this field blank>
  2. SMTP Password: <leave this field blank>
  3. SMTP Server Address: smtp.telus.net
  4. SMTP Port: 25
  5. SMTP Encryption: None

Hope it helps!

View solution in original post