Showing results for 
Show  only  | Search instead for 
Did you mean: 

Portforward for IP camera


I have been using telus phone plus internet for sometime. Have a couple of ip cameras which works fine, can be viewed remotely.


A couple of days ago I ordered tv and telus said that they are coming to replace my modem with a modem router combined one.   Can someone advise me if portforward function would still be  available, 


They are coming to install it on November 12, 2013,  Can I still change my mind switching back to the old terms


The ZyXEL gateway supports Port Forwarding, just as the previous Actiontec devices did. The manual for the ZyXEL gateway can be found here:‎

View solution in original post



Ffor information, I  just talked to Telus technical support around 10 pm today,  Said portforwarding can be done under the firewall page. 



We do not technically support the port forwarding feature, however, it is certainly still available within the device you will be provided with.

Hi Tofino,


Did you managed to get your IP camera working with the Port forwarding?

Dont know if the ip cameras are going to work or not as telus is coming to install this modem/router on November 12, 2013 only. By then I would have left the country for a while and nobody home knows anything about portforwarding.  The whole thing is really discouraging.  If telus technical staff is unable to give a good answer on portforwarding of this device, it is really, really discouraging.

The ZyXEL gateway supports Port Forwarding, just as the previous Actiontec devices did. The manual for the ZyXEL gateway can be found here:‎

View solution in original post

    I  managed to do portforwarding by going to the advance page of this modem/router.  I could access my ip camera via



   However I couldn't access it remotely, by either its dyn.dns address or current wan ip address xxxx:8888.


   I have also asked a friend to try this from his computer, still no luck.


   There was no issue with my ip cameras before this modem/router.  


   Thanks for any help.













Community Power User
Community Power User

192.168.* is your internal local area network and those IPs are only accessible within the residence. You'll need your WAN IP, the one Telus assigns to your modem. Assuming port forwarding is even working on that gateway (not common), you might be able to access it externally using the WAN IP but I have my doubts.


Quick way to find your IP:

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

Thanks for the quick reply.


In paragraph 2, I have stated that I couldnt access the ip cam with the current wan ip.  By current wan ip, I mean the wan ip shown in the telus modem/router home page or what you can get by going  to  whatismyip.


Any help is appreciated.





1) Assign a static IP to your camera.
2) Set up a port forward on port 8888 to the static IP.
3) Go to to test port 8888. This test will work from inside your LAN.

Does your IP camera require any other ports besides 8888? If so you will have to port forward those as well.

The camera is on static ip ie.


Portforward was also done, i.e. 8888. Only one port is required for  this easyn ip camera.


Different ports were tested, it seems all portis are closed.


DMZ of  also yields negative result.


I hope someone with a working ip camera behind this Telus actiontec v1000h could tell what to do.



I have my security system running on ports 1339 and 1340.

Hi Xray,


Performed a port check with the link you kindly provided. Tried almost a hundred different ports, including 888, 1339 and 1340.


The results were all the same:


"I could not see your service on on port (  xxxx )

Reason: Connection Timed Out."


On Internet explorer, I typed  and I could access the camera.

I couldn't if I did not include 8888, so the portforward should be ok.


When I typed the wan ip address, e.g. from inside the home network,   I couldn't access the camera.

I enlisted the help of a friend outside, the result was the same.


Could you share your experience and set the default gateway, dns etc. etc.  I have spent a lot of time on this and am getting nowhere. 


Lastly, could you access your ip camera using the wan ip from inside the home network behind this actiontec v1000h.


Thank you so much.

Can you post a screen capture of your Actiontec page with the port forward? Make sure you don't include any personal info.



Also note that the port test will only work if you have a service running on that port. Randomly checking ports when you have nothing there will always come back negative even if the port is open.


"Lastly, could you access your ip camera using the wan ip from inside the home network behind this actiontec v1000h"

No, you cannot access your network using the public IP while you are inside your network. That's why you need to use an external service like to check the ports for you. The other way to check is to use your mobile data link (not WiFi) on a smart phone.

Hi Xray,


I dont know how to screen shot . So I type below what shows in the portforwarding  page of the actiontec v1000h:


Start/               Protocal    Lan IP                    Start/                  Remote IP         Edit

End                                   Address                 End Port            Address

Port                                                                 Remote


8888/8888        TCP        8888/8888                Remove



The front page of the actiontec v1000h shows:


Wan Connection Status

Wan Type DSL

Modem Address

Sublet Mask

Default Gateway

DNS Address #1


The setting on the IP Camera is:


IP Address:

Sulet Mask:

Default Gateway :      *ip of the actiontec

DNS Address #


The IP Camera is on  and accessible internally (i.e. lan)  Port test with the link on port 8888 still shows "I could not see your service, and connection time out.


Thanks for the assistance.



For screen shots I use the snipping tool that comes with Win 7. Just type "snipping" in the Start menu search box.


Your port forwarding settings look ok.


Some more questions:

- Is your firewall set to "NAT only"?

- what is your Actiontec firmware version? (mine is 31.121L.11)

- have you tried rebooting your router after setting up the port forwarding?


Another test you can do that leaves your camera out of the equation is to set up (temporarily) a port forward for RDP.

1) Forward port 3389 for TCP to your home PC running Windows (use your IP not mine). You need UDP as well for RDP but not for this test.

RDP port forward.JPG

2) From your PC access and test port 3389.


3) If the above works then you can test port 8888 by using 8888 as the WAN port but leaving 3389 as the LAN port.

Port 8888 test.PNG


As you can see, none of the above ports are blocked for me.

Hi Xray,


 1. Firewall has been set to "NAT only"  I have since also  tried "Low".  No luck.

 2. Firmware version is 31.30L.57.

 3. Reboots performed but no luck.



1Capture.PNG is  my computer lan ip.  Tried the link.  The result is shown above.  The computer is protected by Microsoft Security Essentials only.


Thank you so much.


Hi Xray,



I then said to myself why not try port 8888 also.  I can't believe my eyes:




I enlisted the help of a friend.  He was able to access the ip camera remotely.


I have learned a lot from you Xray.  Thank you once again.  I'll move on to my other ip cameras.



Good to hear you are making progress. What did you do to get port 8888 to work?

I noticed you are on a older firmware version than me. That could account for some of the differences. I recall the older firmware having many configuration issues. I'm surprised your router hasn't updated yet. I can't remember of the old firmware had a function to check for updates. You should consider calling TELUS tech support and have them push the new firmware down to your router.  The latest firmware has been very stable and fixed a lot of issues. 

If you have more than one camera set up a port forward using a different port for each camera. You don't need to use a different port on the camera itself.
Forward WAN 8888 to Camera 1 8888
Forward WAN 8889 to Camera 2 8888
Forward WAN 8890 to Camera 3 8888


As a matter of fact you can set it up like this and save yourself the trouble of having to specify the port when accessing locally since port 80 is the default HTTP port.

Forward WAN 8881 to Camera 1 80
Forward WAN 8882 to Camera 2 80
Forward WAN 8883 to Camera 3 80


Hi Xray,


I have no idea.  May be the reboot, as advised by you, that did the trick.  However port 3389 still does not work,


I got the actiontec v100h in November 2013 and shall call Telus for the update.


I need time to digest paragraphs 4 & 5.    I have 4 stand alone ip cameras of different brands:


 easyn    x 1

 levelone x 2

 panasonic c131 x 1.



My points in the last 2 paragraphs were:
- each camera doesn't need to be on a different port
- the forwarded port visible from outside doesn't have to be the same as the camera port
- use forwarded port numbers that help you remember which camera it's for