No Input on Cameras (w/ internet connection)

Reply
Highlighted
Resident

Hi Everyone, 

 

I recently replaced added a secondary router (Asus RT-AC86U) to cover the dead spots that the T3200M is missing in my home. Due to this addition, I now have three wifi signals (2 from the router and 1 from the Telus gateway). I reconnected my cameras and the control panel for security to the Telus wifi. They have both successfully connected to the wifi, however, when I try to view the input from either the phone app or the control panel, there is none. It says an error "Cannot detect device, Please connect to wifi". Any suggestions?


Accepted Solutions
Highlighted
Most Helpful
Guardian

Setting the Asus router to AP mode will solve your problem. You can connect the devies to either the AP or the Telus router since the Asus is not creating it's own subnet but using the Telus one. Getting the Boost is equivalent to this but you will have a single SSID with Boost instead of 2 SSIDs (AP has one and the Telus router has one).

 

Connecting all devices the need to see each other to the Asus router will solve your problem. Whether you disable the WiFi on the Telus router depends on whether you need to have coverage there for other devices that aren't in range of the Asus.

View solution in original post


All Replies
Highlighted
Guardian
Is your Asus router in AP mode or router mode?
Your cameras and app need to be on the same subnet.
Highlighted
Resident
My Asus router is in router mode. By the same subnet, do you mean that I should connect both control panel and cameras to the Asus wifi instead? Should I also disable wireless radio on the Telus Gateway?
Highlighted
Community Power User
Community Power User

You could consider the Telus Boost devices to extend your network. They are a better choice than a separate router and network.

Another option is to set your new router in Access Point mode, which will act to extend your network, rather than create a new one.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Most Helpful
Guardian

Setting the Asus router to AP mode will solve your problem. You can connect the devies to either the AP or the Telus router since the Asus is not creating it's own subnet but using the Telus one. Getting the Boost is equivalent to this but you will have a single SSID with Boost instead of 2 SSIDs (AP has one and the Telus router has one).

 

Connecting all devices the need to see each other to the Asus router will solve your problem. Whether you disable the WiFi on the Telus router depends on whether you need to have coverage there for other devices that aren't in range of the Asus.

View solution in original post