Error: 4-44-140 on Pik live TV

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Jason127
Neighbour

We have been getting this off and on for the last few weeks when watching live TV.  If we restart is will start working again 40% of the time.  I'm not sure if it is related but we have also noticed red horizontal lines (2-3 pixel thick) showing up recently but not consistently.

 

Am i unique or others other there dealing with something similar.

Highlighted
clint17
Coach

Hi

 

No, you are not. Fighting with this box (crappy box or sw) for almost two years now. May be it's the feed, who knows. But the developers don't seem to care, probably not using it. Yesterday was terrible between 17:00 and 23:00: CTV, Global and K impossible to watch. Error -123 and -140 every couple minutes. No remedies to get it going, neither wired nor WiFi. Roku was working error-free, so definitely not a PureFibre thing. The errors began showing up since last Thursday. Enjoy Telus TV - IMHO they better give up. They just don't have the knowledge or are not interested in providing an acceptable product, be it PikTV or OptikTV.

 

clint

 

Jason127
Neighbour

Glad I'm not alone but also sad I'm not alone.  Roku was working fine for Netflix that night and haven't had any issues with it.  Doesn't sound like they will make a client for Roku although I with they would.  i'm sure some people have AppleTV but I don't know any.  Roku would have been a better target to bring in more people quickly.

 

Good luck with your system.  If things don't change soon I'll likely drop Pik and go over the air. Friends did mock me for trying Pik so I guess I'm learning along with the Telus.

clint17
Coach

Hi

 

I'm really jealous now since you have OTA available. I was on OTA for 12 years in AB without major problems. May be lost a channel for a couple hours every 3 months. That was ok, but PikTV - I'm tempted to call it a Po$.  If only the ones responsible for this project - which IMHO is a very good idea - could at least decide where the problem is - box, software or feed - then a solution might be close. SK uses the same box and I do not know if they have problems too. A Google search for the errors brings mostly Telus posts.

 

I fully agree with you about the Roku. Using it for years without problems. Not going with AppleTV since they have unsolved problems too, and you bet. nobody really cares. Vidia Shield - too expensive and overkill for the task.

 

The short term solution: If you have an other provider you can use, go for it!

 

Marcel

 

Skulchyski
Connector
Telus needs to find some Netflix developers and get them on it! It is essentially the same **bleep** thing!