Disable Screen Saver

Reply
ITGuy1
Just Moved In

After the recent Android SW update, there is now a screen saver that automatically comes on after a specified period of inactivity (5 min, 10min, 15min, 30min or 1hr). We use the box to monitor a TV station in our broadcast facility and so it stays on the same channel 24/7. I'd like to disable the screen saver completely (is: no timeout). Is there an update or script available to do this?

 

HW Model: HMB2213PW22TS

Version; 9

Kernel: 4.9.208-1-6pre

Build: PTT1.AB3.4.root06031022

Release 2020.1

App Version: 2.00.096.9 STB (January 24, 2021)

 

Nighthawk
Community Power User
Community Power User

Under the Developer Settings there is a toggle for Stay Awake. Not sure if that'll override the screensaver or not.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂