Anybody having trouble with CTV Audio and Video getting out of sync?

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

tporter2u
Helpful Neighbour

Anyone else having trouble with watching CTV? Sometime in the last week we began to have issues when watching CTV Vancouver on Pik TV. We don't seem to have this trouble on other channels.

The picture freezes while the audio continues for 10-15 seconds then suddenly the audio skips back to before the screen freeze. The audio and video then sync back up at the point of the screen freeze. Tonight it has been happening every couple minutes.

We have tried cycling the power on the box and modem but this particular channel is being problematic.

Let me know if you have dealt with this too.

dominicl
Connector
———
Edit Jan 4: I do not see this issue on the Space channel tonight. Maybe CTV is fixed too?
———
I collected a few results... So far:
* Problem: 101 CTV, 392 Space
* No problem: 100 CBC, 102 CTV2, 104 Global, 117 Knowledge, 120 Omni Pacific, 123 Joy, 128 Weather, 300 A&E, 301 Showcase, 302 Bravo, 304 TLC, 306 HGTV, 313 Food, 329 W, 500 Comedy, 557 Much, 701 Discovery, 705 History
* Cannot test: 106 City, 119 Omni, 121 Chek, 125 APTN, 303 amc, 333 E!, 400 HBOCD, 401 HBOCA, 406to409 Movies
* Not tested (ran out of time): 800 and up
 
Please let me know if you find other problematic channels where the image freeze while the audio jumps back a few seconds (please ignore cases where it's just buffering or crashing). I'll consolidate the results here before I call Telus.
secheltBC
Resident

No answers, but I wanted to also keep this thread alive - so maybe someone from Telus will see this and finally believe its just not me. I too have had this problem off and on. You described the problem exactly. It was recently occurring on CTV2  , Dec 24th during the aired Scrooge movie. I gave up trying to fix it. It was not my end. I have 300megbit connection directly into the box. It is either the CTV stream from the source or the under-powered  Android box / PikTV app . The Telus reps I spoken too have not been very helpful when it comes to the PikTV system. They seem to have a hands-off approach. I hope that changes. I appreciate the creation of the PikTV concept and I want it to work.

bb123
Connector

I had the same issue on both CTV and then on TSN. Spoke with a Telus rep this AM and they believe it is now fixed.

tporter2u
Helpful Neighbour

Thanks for the feedback everyone! This morning CTV was barely watchable due to this issue so I really hope that it is indeed fixed. We shall see tonight.

dominicl
Connector
It is not fixed for me. I'm having the same issue tonight during the Kingsman movie on Space. I get the same issue when watching with the PikTV app on the iPhone.

Edit: it appears to be channel-specific. “W” is fine, “Space” is doing a lot of audio jumping back while the video freezes, CTV is not jumping back anymore but freezing a lot.
tporter2u
Helpful Neighbour

Not fixed for me either. Ill cycle the power on everything again tonight and see what happens.

bb123
Connector

I should add the rep thought it was fixed but I think that's because it wasn't currently happening on whatever channel they were observing. I don't think they know what is causing it and in general the PIK TV support has been terrible. I'll be cancelling soon - it's a poor offering that we shouldn't be paying to beta test for Telus.

Berdesdan
Friendly Neighbour
I am having the same problem with the space channel, and to a lesser degree with ctv. It makes the space channel unwatchable.
poorboy2001
Resident

Yep, Space is unwatchable tonight due to lags. CBCnewsworld has been acting up lately also.

NormanK
Neighbour

Hi, clearly not the forum to vent, but Space 392 and APTN 125 was unwatchable since 24th Dec in Richmond central area.  Today, Telus sent me a DSL tech to troubleshoot the Pik TV issue.... yes really, poor guy has been in my living room since 840am, and it 940am now.

 

I've been transferred on their online chat, and due to their technical issue, my chat sessions has been disconnected.  sigh.

 

Did Telus provide any type of remedy for this poor service?

 

tporter2u
Helpful Neighbour

I'm still experiencing the skip/lag problem with the CTV Vancouver channel. No solve just yet.

LucAI
Connector

Having the same issues with TV channels freezing for a second and video stuttering. It gets resolved if I cycle power.

Encountered a similar problem when streaming a movie from my local Windows share. Remote became unresponsive. Worked fine after a power cycle, which leads me to think that there's a problem with the PikTV box, h/w or s/w.

Highlighted
tek9
Friendly Neighbour

Having exactly same issues. Considering that it happens only on specific channels - doesn't seem like an issue with the box. Any resolution on Telus side yet? (I haven't bothered to open a trouble ticket yet).

 

PS. 100down / 30up; connection is definitely not saturated.

clint17
Coach

Same problem here in Osoyoos BC. CBC, CTV, Global, W, Space all not watchable. Constant stall of the video and audio out of sync. Sometimes it's ok for some time. Many other channels within PikTV work fine. YouTubeTV and Crackle outside PikTV play perfectly for hours without any problems. Roku also does not have any problems either. Connection is perfect with 25/25 on pure fibre on a separate router with its own Telus ip for PikTV and Roku only, no other devices attached.

 

Factory defaults and PikTV update have been loaded twice without any changes. Conclusions are that definitely some PikTV channels are not working the way they are supposed to. So what can be done? The people responsible for PikTV should get out of their comfy chairs and start working! So many people complaining (plus a lot more probably keeping silent) about these problems and nobody at Telus actually cares. Remember the Guide, still not fixed. So anybody interested in OptikTV - no thanks, might be the same.

 

Clint

 

LucAI
Connector

https://youtu.be/EuxuyHiAO3E

 

I recorded a clip on my phone, which demonstrates the problem. Shows up at  0s, 12s, 22s. This is CBC Vancouver on channel 100 during a comedy show. The moment the image froze, I pressed "Record". Power cycling the unit by unplugging/replugging didn't help. It doesn't recover - the video just keeps stuttering.

 

This is not tolerable. Telus should admit that there is an issue and if it needs the help of the community to debug it, then provide the guidance on how to turn on the diagnostics, on screen, during the broadcast.

Illustrates the problem with the image freezing while the audio keeps playing (0s, 12s, 22s) This is CBC Vancouver (100), 9:25 PM.
Community Power User
Community Power User
The PikTV device isn’t the problem. Streaming YouTube, Netflix ec there isn’t an issue, eliminating bandwidth/connection issue.

The fault seems to be on the Telus backend. Now that the holidays are over, hopefully the engineers can diagnose and fix the problem.

It’s progressively been getting worse since Christmas.

Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Scoots
Connector
Space and CTV are awful. I can't even watch Space right now as the freeze and skip issue happens every 3-4 mins it's terrible. Yet another reason I'm canceling after the world juniors are over.
clint17
Coach

Everything working as advertised today while I was watching. Really enjoyed it. So it can be done, just let it stay this way! And once the guide is fixed then we will have a mature product that's well worth the price. I'm not asking for more.

 

clint

 

tporter2u
Helpful Neighbour

I don't want to jinx it but I haven't had CTV Vancouver skip or lag in the last 24 hours!