closed captioning


This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.


Closed captioning has stopped working again, it worked for quite awhile but lately I have to reboot to get it working again. Is this an ongoing problem with optik? Has their been a solution to what causes it to drop out. I've tried different sources but it doesn't seem to matter, it just drops out and I have to reboot.


Hi Cyrus,


Sorry for the late reply.


There is a known issue for the closed captioning, it's going to be resolved in the next update, it will be seamless, so you won't have to reboot your Optik TV.


As a workaround, the vast majority of televisions have closed captioning built in. You can always use the built in feature from your tv if you like.


Hope this helps



For more info or to chat with one of our support reps please visit us at:
If you like the comment, please click on the Kudos button.