cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Your television cannot support HDCP video over yoru high defiition connection. H1001

Mmmchele
Just Moved In

TV has audio but not picture . Flashing error at top of screen: Your television cannot support HDCP video over your high defiition connection. H1001

 

Any idea's on how to resolve this?

 

Thanks,

2 ACCEPTED SOLUTIONS

Berzelius
Connector

Hi,

 

Components is the better solution in these cases. May I inquire about the make and model of the TV ?

 

Some "lesser known" brands do have issues due to not following the exact HDMI specifications.

 

Thanks, have a great day !

Yves
Member of the Telus team
Assure FFH (Internet & IPTV Tech support)

View solution in original post

Thanks for replying. After two days and rebooting the modem, then resetting it. Powering telus box on and off about six times. The tv is now functioning.

 

Extremely frustrating, I love Telus but its not really working for me......

View solution in original post

33 REPLIES 33

Parrot
Advocate

Hey there, 

Component with audio cables would work with Optik TV connection and HD feed compatible as well. However, for HDMI connections, you can try this to fix the error you're getting: 
1. Turn Optik TV box off
2. Turn TV off
3. Turn Optik TV box on
4. Turn TV on

BEST WAY TO GET AROUND HDCP ERROR 

 

1. FACTORY RESET YOU TV, it will force it to forget the software error, if you do not know the code to have the TV to make a factory reset then unplug it from the electricity for at least 12 minutes, in that matter all of the energy save on the transformers and capacitors it has inside of it will drop all the electricity that they hold making the TV to bounce back to its factory defaults, all of the custom settings will be lost, but most likely you will have no more HDCP error on your screen after putting the power back.

(Really important that you do not handle the HDMI cord with the equipment turned on, it might get damaged as it handles power, like a fire wire or a thunder bolt cords on a computer) 

 

2. Change the HDMI cord, not all of them have the same voltage specifications, so compatibility will change depending on the equipment you have connected to them.

 

3.Change HDMI connection for COMPONENT, even thought might not sound as the best solution since you will need to have an optical connection available for the audio if you want to keep your 5.1 surround sound, COMPONENT don't transfer the HDCP error since even thought they handle the same amount of pixels for the HD connection, they do not have the same software sent through either on the output of the digital box or the input of the TV, so no HDCP error with this type of connection 

 

For over 2 years working with customers with this error, the first solution has always worked. give it a try, and if it doesnt work, try the other two options

 

Best Regards 

 

TELUS technical support 

Berzelius
Connector

Hi,

 

Components is the better solution in these cases. May I inquire about the make and model of the TV ?

 

Some "lesser known" brands do have issues due to not following the exact HDMI specifications.

 

Thanks, have a great day !

Yves
Member of the Telus team
Assure FFH (Internet & IPTV Tech support)

View solution in original post

Thanks for replying. After two days and rebooting the modem, then resetting it. Powering telus box on and off about six times. The tv is now functioning.

 

Extremely frustrating, I love Telus but its not really working for me......

View solution in original post

Yeah, no. How could it have been working for literally YEARS then just stop? This is some kind of firmware bug. I also notice that audio will suddenly POP and drop down until is gradually rises to the previous volume, kind of like a limiter such as a Level Devil or something similar. That bug's been going around for a couple of months now. On multiple TVs in different rooms, and I've noticed it at other clients locations as well. 

So how can this 'suddenly' become a problem when it's ran for nearly 18months perfectly fine? Have Telus made a config change so that these cables now have issues? How does one now 'change cables and will Telus supply them? Something is up because it can't suddenly happen. 😡 Please advise

I have the same issue that recurs randomly. I have a Samsung Ks8000 set and yes, brand new full spec HDMI cables. I just restart the PVR and this fixes the issue. Telus technical support told me it was a known issue. Hopefully they will fix this annoying issue with future firmware updates.

noneofyourBS
Neighbour

I had the same problem, kepting getting worst. I called telus, they told me "we do not support the use of HDMI cables, and I need to use those video/audio cables"....

Curds
Just Moved In

Yup - had same problem. After unplugging Telus set top box and powering up again after a minute, it was fixed

when will telus ever get 4k or just the standard 1080p compatible set top boxes to work? 2040 say?? lol

Nighthawk
Community Power User
Community Power User

CafeKief, please start new topics instead of posting random unrelated things to existing ones.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

i have the same problem with hdcp, you still haven't answered my question, i just the forum on my laptop, so just going to bring it up again! i got the error two times too within 6 month one in my room with hdmi and one with the pvr (HDMI)

Nighthawk
Community Power User
Community Power User

This has been answered a few times on the forums. Twice in 6 months? That's it?


It's a communication failure between the box and the TV. It'll be localized to the box/TV only. The black screen is the end result as HDCP is for content protection and part of HDMI. HDCP is a security feature of HD video. There is no fix for it. It is how HDCP was designed.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

JJ
Just Moved In

I have the same problem with hdcp, I cannot watch the programme record in the PVR cable box, I have turn the cable box off for 5 times and then it work, but can only watch one record, after that have same problem again. It has been happened for a week. My Sony TV has the error message cannot support HDCP code H001, also has the message that cannot access to the applicator. I thought it can be solved after updated the sorftware of my sony TV, unfortunately, it is not, so frustrated! 

Nighthawk
Community Power User
Community Power User

Is it just one recorded program or all? Does live TV have any issues with HDCP?


Cannot access the applicator? (application?) What's the exact wording of that error message. It's going to be separate from HDCP.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

sadee
Just Moved In

So turns out their boxes aren't compatible with the HDMI cords. Call telus & they will send you out the right cables for as many tvs as you are having problems with. I am not sure why this would be,,,seems like someone messed up when they were installing all this fiber optics & their pvr boxes & receivers by not installing them all with the correct cables when they come to our homes 😞

Nighthawk
Community Power User
Community Power User

My box works perfectly fine with HDMI. As did my old PVR. There are countless others using HDMI without issues as well. The HDCP error isn't necessarily the box itself but a communication failure between the box and the TV. It could be triggered by either device.

 

Also, fiber optics have no connection in any way to an HDCP error. They are two very different things. One is hardware, the other is software.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

 I was told by Telus it was the box itself not working properly with the HDMI cables. They sent us out 3 of the proper cords for all 3 tvs/boxes & now not one tv has this error anymore.  It took 2 days & the cables were in my mail box. 

MegTV
Just Moved In

Unplugged HDMI and plugged in again to rid HDCP H1001 error

What type of cords is Telus sending??  My 4K PVR doesn't have component outputs.