Weird behaviour on Telus TV - pausing, unable to pause TV

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Highlighted
MikeintheValley
Resident

Just moved to the 150 plan and have had some odd behaviour. 

 

Was watching TV and got this buffering message - first time ever. Still getting some pausing that they said would go away but not as bad. Kind of thought the faster speed would fix it.

 

Now when I’m watching TV I get a message saying something about the program being interrupted to allow watching or recording and it jumps to live TV. The thing is it’s only 1 TV on and 1 show being recorded. Never had this problem before and now it happens a couple of times a night.

 

Has anyone come across this or know a fix.

 

Thanks

Mike

Most Helpful
Community Power User
Community Power User

The speed of your connection won't have anything to do with the stability of the TV. Buffering is a problem Telus will have to sort out. Some times it's on their end, sometimes a tech visit may be needed if there's a faulty piece of hardware. If you're unable to pause live TV there is a problem with the PVR. Usually a basic reboot of it is enough to fix it but if it continues you may need a new one. If you're watching from a box that is not the PVR, restart everything. Modem first, then PVR, then the other boxes if applicable. If that fails, contact Telus.

 

Call Telus and have them check if your profile is set to 5HD or something else. If you've just been upgraded there's a chance the system defaulted to the fewest number of streams. Rare but possible. It's also easy to fix from their end.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy