Showing results for 
Show  only  | Search instead for 
Did you mean: 

Telus 4k pvr and wireless boxes keep reverting to 1080p and forgetting 4k setting

My Telus Optik boxes keep reverting back to 1080p. I only have 4k tv’s in my house and all 3 wireless boxes and my 4k pvr boxes forget their 4k setting and keep reverting back to 1080p daily. Is there a way to prevent the Telus Optik boxes from automatically changing the resolution back to 1080p from 4k? Every Telus Optik box is hardwired also with gigabit lan. I’m really disappointed so far with Telus 4k boxes.

Community Power User
Community Power User

I’ve never had my arris 4K boxes PVR and Wi-Fi revert to 1080p, in the screen aspect ratio screen. I have had them since they’ve been released. Is it physically changing in the aspect ratio settings in the Optik “menu”?

The fact that all your boxes are reverting to it seems odd..Do you unplug them at all? Have you tried a different HDMI cable.





So my set up consists of a 4k Technicolor PVR and 3- 4K Arris wireless boxes. The screen aspect ratio keeps changing to 1080P on a regular basis. I keep resetting them to 4k and every couple days find it back in 1080P resolution all by itself. I have tried hard reboots, unplugs, changing HDMI cables but this problem is consistent across all 4 boxes. I usually notice the resolution has changed/stepped down to 1080P when I go to watch 4k sports channels. All 4 boxes are hardwired connected also on a gigabit connection. I tried contacting telus, they keep telling me I'm a fibre customer and gave me a different number and i usually never have enough time to wait out the long call in wait times. Please help

Community Power User
Community Power User

@ShawSpyWhat Makes of televisions do you have?

Sony and hisense. 2 of each. All 4 tv’s were purchased in the last 6 months


Mine reverts to 1080p occasionally as well.

@buckycathas telus given you any suggestions? It quite an annoying problem.

No, I’ve never reported to Telus. Happens rarely, maybe every couple months.

I’m working from home and watch a lot of tv, it happens a couple times a week for me.

Mine did it again today.

Community Power User
Community Power User

I am just guessing a handshake issue when you turn the optik box on. As mine has never done it i run a Vizio P Series. Are you Turning the optik box off as well? If so have you tried not turning the optik box off and see if it still reverts to 1080p.


Only thing which maybe different is my optik box doesn't power off for 24 hours if left on.

Yes, my Telus pvr box does turn on and off with tv power on/off. It doesn’t lose the 4k aspect ratio every time, but I have a hard time believing the tv is changing the Telus Optik dvr aspect ratio to 1080p. I would figure the Telus firmware would retain a 4k setting once set. Is there a quality/ reliability difference between The Telus Optik Technicolor and Arris pvr models? Would having a Technicolor pvr and arris wireless boxes be the handshake issue? They all have the same casings but Telus seems to be using 2 different Cisco and Motorola legacy manufacturers

My setup is arris pvr in the utility room and technicolor box wirelessly in the living room 

Community Power User
Community Power User

I am speculating a handshake issue from standby perhaps. As my Arris 4k boxes (pvr) and two wifi have never reverted from their 4K settings all which i have been running for years. Besides different companies (Arris & Technicolor) making them they both run the same software. Just trying to see if a common denominator for replicating the issue(s). This way if a bug can be logged and Telus could look into it.


It's the same sort of issue if people run their optik box through home audio receivers, it does some wonky things for certain tv sets and A/V receivers.

I could attest to Telus PVRs/Receivers doing weird things. I have a long history of these and I can't really write all the things here.  It will be too long.  Briefly, I originally had trouble with 4K PVR not working with Samsung 1080P TV through Denon receiver after a particular firmware update on Optik receivers(It worked for several months till then)

Now I have a 4k TV and it works most of the time.  But, the handshake takes so long that my receiver(I think) doesn't like to wait that long and it just changes into another input, such as Apple TV 4K. I was frustrated with it and requested a 1080p STB(IPV5050) from Telus and it worked fine for a while.

Then I had a firmware update on the TV and I lost EARC with Denon.  Changed over to an Onkyo receiver and everything is fine with respect to EARC

Now, I had a new problem.  As soon as I connected the 1080p Optik STB, EARC would not work.  Disconnect that and everything is fine.

Went back to 4K STB(technicolor UIW4001) and EARC works.  But, the HDR on channel 716 doesn't work anymore through Onkyo.

For the time being, the EARC sound is more important than the HDR from Optik.  So, I have it there and waiting for the next-gen Optik receivers.

Happened again today.

Just turned my TV on and my Telus 4k pvr was back to 1080p tv programming all on its own again. Frustrating that I switched to Telus from Shaw for the 4k tv programming yet Telus fails to deliver the promised quality standards. When I manually switch the box to 4k, lasts a day or two and it goes back to 1080p all on its own.

Discovered that it is happening when the optik box drops wifi connection and reboots. Happened today and I checked settings and it had reverted to 1080. Guess I will have figure out a way to hardwire the box.

I don’t know if that’s true. All of my Telus boxes and PVR are hardwire Ethernet connected and the problem of losing 4k and boxes reverting to 1080p is constant. Telus needs to get this fixed. They pretend like it doesn’t happen and charge you for 4 k programming


Same issue with one of my boxes on a older TV were the OptikTV screen resolution keeps reverting from either "1080p" or "1080i" that the TV is capable of, to "standard resolution" in a less than a full frame screen (read tiny screen) in the top left corner of the TV.  Change it back, reboot the box to ensure is "sticky", issue is resolved.. till the next day.  Repeat process...  I've tried having the TV on first and OptixBox on first to see if it was a box to TV request that was getting it wrong with no luck.  So I'm with ShawSpy.. time for Telus to fix it.


I agree with @WestCoasterBC , it's likely an HDMI handshaking issue which depends on implementation of HDMI for the TV model or AV receiver if you are using one. I have never seen this issue on my 2 Sony Bravia 4K TVs or my 2 Panasonic Plasma HD TVs. The Optik resolution setting always stays on 4K for the 4K TVs and 1080p for the HD TVs. I don't connect through any AV receivers.