TV Apps, like Netflix, not loading ("Error Code 0") on 4K box - solutions here!

Reply
SN
Connector

Hi everyone, 

 

On my 4K box, I was having some issues launching TV Apps on TELUS such as Netflix & Stingray Music ("error code 0"). The issue resolved itself after a few hours, but it sounds like it may continue to happen intermittently while TELUS is working on resolving the issue permanently. 

 

In the meantime, I wanted to share some workarounds that allowed me to access the apps while this issue was occurring:

  1. Netflix: smartphone casting allowed me to fully use the app & it was actually a neat way to use the app anyways! Here's how to do it:
    • Ensure your smartphone/tablet is connected to the same Network as your set-top box
    • Launch the Netflix app on your smartphone/tablet and sign-in
    • Select the Cast icon in the upper right side of the mobile Netflix app - and then play a video to "cast" to your TELUS 4K box (VIP5662w or VIP5602w)
  2. Stingray Music app: channels 7501-7999 worked to auto-launch the app
  3. Weather Network app: channel 9128 worked to launch the app after pressing "ok" on my remote

 

Hope that helps!

 

graphitation
Resident

my wireless router provide me 3 channel, 2.4G, 5G and OptikTV3325.

 

i m not sure by your means of "connected to the same Network as your set-top box", do you mean my smartphone must use "OptikTV3325" in order to make this solution work?

 

but the case is that my password on the router only work for 2.4G and 5G channel, but i fail to join "OptikTV3325" with that password.

 

i also try to cast while i am using 2.4G or 5G channel, and the result is that none of the device shown up, therefore not able to cast.

 

H