Showing results for 
Show  only  | Search instead for 
Did you mean: 

Stingray Music App Optik Wireless Box

Just Moved In

The Stingray Music app on both my Optik wireless boxes (IPV5050) for the last few weeks doesn't work.  It works fine on my main wired PVR box.  Upon launching the app I get the spinning wheel then "User session could not be initialized: network error".  The music still plays but the app never loads properly.  I've tried restarting / power cycling every box and my modem.  Usually if there's a problem that will fix it but this time I'm stumped.  Everything worked fine several weeks ago.  Possibly an update caused this?  Any suggestions of what I can try would be appreciated.  Is there a reset for the box?


Just Moved In

I have the same issue, except it just spins on all the boxes, even the main PVR.  I tried power-cycling them all and that didn't help.

TELUS Employee
TELUS Employee

Hi @macdian 


I would recommend contacting TELUS Home Service Technical Support for additional troubleshooting. 

In the meantime, an alternative is downloading the Stingray App on your iPhone (Click Here) or Android (Click Here)  Once downloaded, you can click the upgrade button, select provider, and sign in to the premium version using your TELUS account. You can then listen to music on your phone, cast the music to your smart TV, wireless/wired speakers, and so on.

I hope that helps 🙂

Casting with the Stingray mobile app is the way to go. The Optik app is aggravatingly slow and it wastes too much energy to have the TV on just to listen to music.

The Stingray profiles on the mobile app sync with the Optik app so you have access to your favorites from either.

Just Moved In

Thanks to all for the replies and suggestions.  I turned on the box this morning and was prompted to re-select my Stingray profile and after doing so the application started working perfectly!  I believe it was a software glitch on the other side that couldn't be fixed by rebooting or power cycling the Optik box.  Glad it's fixed now :-).

I'm having the same problem: the message "User session could not be initialized: network error" appears. It occurred soon after I downloaded the mobile app and paired my phone with the TV. I've since deleted and reinstalled the app. (I can't pair the phone and the TV again because the error message prevents the TV app "Settings" from being shown.)


I've also rebooted the modem and the Optik box without success. Is there a way to reset the TV app itself?