Slimline remote Sanyo TV

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Adb1985
Connector
My 5 year old Sanyo TV won't sync properly with he slimline remote for some reason it made my channel button power and my power button menu for t v and just wrong all over anybody have this issue?
Hippo
Ambassador

Hi,

It may be a good idea to do a full factory reset of the remote and start over.

Here are the instructions for the reset:

1. Confirmed the remote is in TV mode, by press Mode until the light next to TV is ON.

1. Press Options for a minimum of 3 seconds. LED will flash Twice.

2. Enter code 1000. LED will flash Twice

 

After this is completed, try to program the remote again:

http://static.telus.com/common/cms/files/get-help/programming_instructions_for_your_tv.pdf

Adb1985
Connector
Nope still pick the wrong code when going through Sanyo and won't let me properly control tv and if I go through other it goes through like 4 red blinks then lights up optic tv and aux do u have just the codes for Sanyo? The old remote worked with this tv but that remotes volume button doesn't work Smiley Sad
Highlighted
Most Helpful
deveerei
Advocate

I also got a customer having problems with the SlimLine remote on his Sanyo TV. We tried the 2 digit codes, factory reset and all 4 digit codes. When it works (it doesn't actually work) what the power button does is turn the tv off and back on immediately and is asking for a factory reset.

I think it's compatibility issue oftheRuwido with Sanyo.

Also lots of customer are havingcompatibility issues with Ruwido for their tvs.

Maybe it's time we look for a new remote??

Jeff_E
Friendly Neighbour

Field technician here. Sanyo has never worked properly with the Ruwido Slimline remote. You'll need either an older Cisco remote or a third party universal remote for it to work.