cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PVR Recordings not working

Hi
Just Moved In
My Optic TV Box is working well for everything except for the PVE Recordings. When I press "rec TV" a message pops up that "The Recordings list is unavailable. Make sure this digital box and PVR are connected to the network". Now none of my recordings are available, and I'm unable to record anything else. I've restarted the box, and unplugged it, and plugged it back in to no avail. Any suggestions on how to fix this?
1 ACCEPTED SOLUTION

WestCoasterBC
Community Power User
Community Power User
Do all your receivers have the "Link" LED lit up?

Follow the reset procedure below:

1. Unplug the power cord of your Optik TV boxes and router/modem.

2. Wait one minute, then plug back in the modem's power cord and wait for the DSL and Internet and LED to be back online.

3. Plug in the PVR power cord, wait until it's fully rebooted and a channel is able to be viewed.

4. Reconnect any remaining boxes.

View solution in original post

1 REPLY 1

WestCoasterBC
Community Power User
Community Power User
Do all your receivers have the "Link" LED lit up?

Follow the reset procedure below:

1. Unplug the power cord of your Optik TV boxes and router/modem.

2. Wait one minute, then plug back in the modem's power cord and wait for the DSL and Internet and LED to be back online.

3. Plug in the PVR power cord, wait until it's fully rebooted and a channel is able to be viewed.

4. Reconnect any remaining boxes.