PVR High Frame Rate? (Soap Opera Effect) (1st world problems)

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Noumenon
Connector

So if anyone is familiar with the annoying "cheap" look that the ultra-smooth high frame rate settings on your LCD TV can create, which is called Movie Mode on mine, and motionflow / trumotion on others, does anyone else see this somehow produced by the Optik TV box itself?

 

I have the CIS430 500gb and have that interpolation setting on my TV is turned off of course, but am noticing many movies (on movie central live or on demand) still play back with that annoying smoothness.

 

The strange part is that not all movies do this, some are OK and play back with normal "film like" judder, while others get the "cheap" super-smooth look. And it seems to be movie-specific somehow wether I watch a movie I recorded on movie central or watch the same movie on VOD, it has the same problem. IE: Paperboy and The Colony look fine, where as Broken CIty and Gangster Squad play back on high frame rates ?

 

Anyone else seen this behavior and is there any way to disable any extra processing??

 

thanks

Most Helpful
TELUS Employee
TELUS Employee

Hey,

 

It happen with the new 120hz rate instead of 60hz.  The motions are moving faster which is why it looks the way it does.  A few of my friends' have a 120hz and they all do the same thing.  To be honest with you, I much prefer the 60hz.  I don't think there's a way to disable it or to go to 60hz on a 120hz HDTV.

 

Hope this helps you!

 

H_D

Highlighted
Most Helpful
Noumenon
Connector

Thanks for the reply Dave, but the settings that cause this effect on LCDs can indeed be turned off and they are, and as I said not all movies have the problem, so it is not the TV.

 

Django Unchained = looks fine (thankfully, since I was looking forward to this one)

Warm Bodies = soap opera effect

 

edit: and I should add that it is not something Movie Central is doing since a friend has the competition pvr and the exact same TV as me, and the movies which have SOE for me play back fine on his. MC on demand.

Most Helpful
TELUS Employee
TELUS Employee

Hey,

 

I found these two articles for you, they give a lot more insight about 120hz than I could - http://www.empireonline.com/forum/tm.asp?m=3295707&mpage=1&key=&NID=0#3295707

http://techcrunch.com/2009/08/12/help-key-why-hd-video-looks-weird/

 

H_D

Most Helpful
Noumenon
Connector

Thanks for the googling Dave, but that is not the solution, that is the problem I am seeing with my box, with no way that I know of to turn it off. 

 

If the box did this with every movie then I would simply just go back to "the other guys", however since some movies play back fine (no SOE) I am hoping some Telus tech would know the problem?

 

thanks

TELUS Employee
TELUS Employee

Hi Noumenon. There is no setting on the box that could be disabled to change this. Trumotion, motion blur, and its variants are entirely TV dependent and it will vastly depend on the TV you are using plus the content you are watching. The only thing I could really suggest in your scenario is to perhaps check out other online resources for support or speak with the TV manufacturer directly. I know I avsforum.com mentioned issues similar to yours, specifically with Sharp TVs. Where specifically their motion effect looked vastly different from movie to movie. Wish I could be of more help with this. : (

Most Helpful
Noumenon
Connector

Hmm very interesting SeaOtter, I will have to find this discussion, thanks!

 

It must be something the TV is doing on certain movies for sure, I'm just disappointed that the Shaw box does not do this on the exact same movie somehow. I think I might just have to buy a plasma before going back to that DCX3510 box however Smiley Happy