cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Optik on the Go error: Browser version is not supported

mopudding
Connector

I'm Firefox v. 83.0 and receive Error No. 4-44-50001 when clicking Watch or any channel - is Firefox not compatible?

2 REPLIES 2

NFtoBC
Community Power User
Community Power User

Have you tried other browsers?

 

NFtoBC
If you find a post useful, please give the author a "Like"

ElleOnTelus
Neighbour

I received the same error on my Chromebook when it stopped supporting Flash.