cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Optik TV on the go - Maximum allowed number of logins

martin_nv
Neighbour

I have had Optik TV for a long time and I'm just trying out the "Optik TV on the go" apps for ios.  I have installed it on my iphone successfully and it seemed to work. When I try it on my ipad, it says "You have reached the maximum number of concurrent logins. Please log-off one of your devices and try again".  I have logged off and closed the app on the iphone, but I still get this message on the ipad. Any ideas?

Thanks.

 

6 REPLIES 6

xl
CPU Alum
CPU Alum

I've seen this message before.  I'm wondering if the logoff is working properly.  Anyways, I choose "manage viewing conflicts" and then it resets properly to work.

Hmm, I can't see "Manage viewing conflicts" on my ipad or iphone. But I just noticed that when I try to log in to my account using a web browser it says "Your TV package is currently not supported in My Account. Please call customer care at 310-MYTV to make changes to your TV service.", so I think this must have something to do with it.  Thanks for the reply.

 

Tom3p0
Just Moved In

I too am having this issue, but I do not have the app installed on any other device.

 

I have tried resetting my password and refreshing the connection, but it does not work.  there is nothing indicating that i can manage the conflicting error, and it wont let me log in.  could this be linked to the ipad app failing?

 

On a side, but related note.  1 connection permitted?  even netflix allows 2.

I just ran a test on three devices.  2 Android and one iPad.  I was able to have Optik running on all three devices at the same time.

 

The iPad did have a message about max connections.  I just push the Restore Connection option and Optik on the Go worked fine.

 

Things to try....

  • check your App Store to ensure you have everything updated.
  • try uninstalling, restart the iPad and then installing Optik again.

Tom3p0
Just Moved In

Just finished updating everything i have, uninstalled and reinstalled, restarted the ipad, still not working.

 

It just keep saying that i have exceeded the maximum number of logins.  Restore session does nothing.

 

Im at a loss

xl
CPU Alum
CPU Alum

What happens if you try to use Optik on the Go with your computer's browser?

https://onthego.telus.com/