Optik TV app not working.

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

RyDawg
Connector

So I just downloaded the new Optik app on my phone. Unfortunately I cannot get it to run. Every time I log in it gives me this error. 738E195E-D04B-400D-91BC-8E1C6DFC1513.png

 

Community Power User
Community Power User

Seems to be working for me on iPhone. I only get that error if using a browser to access Optik online.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
Community Power User
Community Power User

Tagged @psl


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Community Manager
Community Manager

@RyDawg I'll be sending you a PM to help with this Smiley Happy 

xl CPU Alum
CPU Alum

@RyDawg wrote:

So I just downloaded the new Optik app on my phone. Unfortunately I cannot get it to run. Every time I log in it gives me this error. 


What phone are you using?  I'm wondering if you are using a forked Android OS.

Community Power User
Community Power User

Screenshot looks like iOS.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
jrueger
Ambassador

I get this error on both my phone (Samsung with Lollipop) and laptop (Win 10 with Chrome) when I try to login with my Telus My Account credentials - but it works with my Telus Optik on the Go credentials which are different from the My Account credentials. Perhaps this is another case of a Telus tool that doesn't work if you have Fibre service e.g. the My Account tool doesn't work for managing Optik TV if you have Fibre service.

Uh-oh
Resident

I'm getting the same message (LP1008).  The Remote Record app - which I used to use - is telling me that it can't find my email address and the TELUS "My Account" app is telling me that it "could not retrieve my service information, please try again later" (although it does tell me how much my bill is).

 

Not sure what is going on here, but everything appears to be a bit of a mess.

vishwa
Ambassador

@psl,

May I get a bit of help regarding this issue? I have been trying for the last two days and it always ends up with the error saying something went wrong, try later.  I know I am inputting the right email and password. 

Thanks

vishwa
Ambassador

The actual error is: Cannot login. Sorry, there was an unexpected error logging you in. Please try again later.

Community Manager
Community Manager

@jrueger @Uh-oh @vishwa Hey folks, I'll be reaching out by PM to each of you for more info, so we can look into it further. Sorry for the inconvenience. 

vishwa
Ambassador

Thank you.

VonWoogle
Friendly Neighbour

I have the exact same problem on my Samsung Galaxy 8.

VonWoogle
Friendly Neighbour

I am getting the same LP1008 message on my Samsung Galaxy 8.  I am using my Telus account login.

VonWoogle
Friendly Neighbour

Success! Had to reset my Optik TV account and use the new confirmation code sent to me. Still cannot log into Optik TV using the Telus account.

kyri_dsl
Connector
I've had this same issue on my s7 edge since you guys upgraded. I get the LP1007 error and the SSL certificate error. I've done a factory reset on my phone by your suggestion but still doesn't work.

I've even redone my account. I really miss using this app and would like it working.
ashman35
Resident

Hi I have Optik TV app on my iPad.  It use to work awesome. But now log in error every time. Have phoned and email Telus. Nobody seems to be able to help or fix this. Now there not even answer my email. Super frustrated   Any help with this would be great. 

Community Power User
Community Power User

@ashman35

  Care to provide a bit more detail on the errors you receive? Are you using the most recent App?

NFtoBC
If you find a post useful, please give the author a "Like"
Exhile
Ambassador

The watchoptik.telus.com URL link and the Optik TV app for iOS have changed their layout!

 

Capture.JPG

Jodi1
Resident

Hi I’m getting the same error on my iphone & ipad.  Used to work great now i can’t get in.