Optik TV Slow Since New Guide

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Highlighted
Resident

I am having an issue since the upgrade to the new guide format.  I actually like the new format over the old version.  However, my Optik TV system has been super slow since the upgrade.  Everything from remote inputs to channel changes to playback of recordings has been unbearable.  Any idea as to why and how can it be resolved?

 

EMTGuy


Accepted Solutions
Highlighted
Most Helpful
Advocate

If only one box is affected. Try to check your remote batteries as well.

View solution in original post

Highlighted
Most Helpful
Friendly Neighbour

Well thats not really an answer. I constatntly am power cycling every piece of equipment in the house, and even though that does seem to clear up some of the issues, within an hour, things are back to normal, normal meaning slow, slow, slow.

View solution in original post


All Replies
Highlighted
Advocate

How many Optik TV boxes do you have? Are all affected? Doing a sequence reboot starting from modem > PVR > other boxes may help. Make sure that the device is fully rebooted before proceeding to the next equipment. If you're experiencing same issue after the reboot, contact 24/7 TV support at (your area code)3106988 or chat at https://www.telus.com/chat

Highlighted
Most Helpful
Advocate

If only one box is affected. Try to check your remote batteries as well.

View solution in original post

Highlighted
Most Helpful
Friendly Neighbour

Well thats not really an answer. I constatntly am power cycling every piece of equipment in the house, and even though that does seem to clear up some of the issues, within an hour, things are back to normal, normal meaning slow, slow, slow.

View solution in original post

Highlighted
Resident
Issue not solved new guide painfully slow
Highlighted
Community Power User
Community Power User

New software releases for the boxes take quite some time to release. The releases are usually announced so keep an eye on the forums. (No idea when the next release is coming - not Telus employee)


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂
Highlighted
Community Power User
Community Power User

The never took their time releasing that garbage update with the new GUI. It's horribly slow, clunky, and words over layed on graphics etc. I doubt they'll fix the issues next release either. Telus figures it's "good enough" and works for the most part.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.