Optik 4K PVR Audio - No sound

Reply
SirRom
Resident

Just switched from Shaw to Telus I have 4 PVR's including the new Arris VIP5662W 4K PVR. I'm using a Yamaha sound bar with an toslink cable for my audio. Problem is ever since installation, whenever I turn on the PVR I get no sound immediately it can take anywhere from 10 to 30 mins switching inputs from my sound bar to the tv speakers and still no sound. Any suggestions?

Community Power User
Community Power User

You only have One PVR issued by Telus. The rest would just be HD receivers that link to the PVR.

 

Press MENU, Navigate to settings > Audio > Digital Audio output. Try selecting "Surround sound" and click on Save.  See if that will work for you..

 


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
SirRom
Resident

Thanks for the clarification and quick fix!

Nascarbrat
Friendly Neighbour

That didn't work for me unfortunately.  I had Shaw, my Yamaha surround sound worked fine, then in comes Telus optic tv, now I only get sound thru my tv speakers, which I have to turn on on my tv, then select stereo on optic sound settings. .  My surround hooks direct to tv with an hdmi cable, it's on hdmi out on Yamaha receiver, goes to hdmi 3 on tv.  Telus receiver has hdmi direct to hdmi 2 on tv.  Only way I get sound is to turn on my tv speakers as stated above (with Shaw they were off, and all sound came thru my surround sound Yamaha) I've tried menu, settings, audio, surround sound, with speakers on tv on and off, nothing.  I've tried taking hdmi cable from receiver, to Yamaha surround sound, then that to hdmi slot of tv, nothing, I've tried all the slots, all different cables, still no sound from surround sound.... Does anyone have any ideas, am pulling hair out