New remote - Mute Button not working, but everything else does!

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

ilosar
Resident

Hi there! Got my new slimline remote, it is all synced and works great - except for the "Mute" button.

I've tried resetting back to factory settings and going through all the steps again, but still Mute is inactive. The red TV light (on the remote) flashes... but it seems tv is synced with the box.

Any ideas?

Thanks!!!

Most Helpful
Community Power User
Community Power User

Mute could work either of two ways:

  1. It could mute the PVR causing there to be no sound at the TV, with the possibility of background hum
  2. It could mute the TV, with less chance of hum

Have you tried other numeric codes for your TV? It may be that one works better than another.

 

NFtoBC
If you find a post useful, please give the author a "Like"
xl CPU Alum
CPU Alum

To confirm.... volume up and down works?  TV turns on and off?