Netflix through Telus Optik TV Menu

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Laura1980
Neighbour

When I access Netflix through the optik tv menu, I get an error message after watching one episode of pretty much any show saying that the app in unavailable.... what is going on? It's a constant battle of Netflix kicking me out. I only have one tv/Telus box and I can watch Netflix on my iPad with no issues. Is anyone else having this problem constantly? So frustrating!

 

Also, resetting my PVR is not the solution. Been there, done that. Doesn't help.


Accepted Solutions
Most Helpful
WestCoasterBC
Community Power User
Community Power User
Code 0 is usually an app crash error (rather generic). The CIS430 is fairly old hardware, you stated you've done the reboot. Upon reboot you can replicate the code 0.

Sometimes there has been issues with the app that seem to correct itself in a day or two.

If it still persists in a few days. I suggest calling Telus for diagnosis and possible replacement PVR. If Telus exchanges your PVR you will lose ALL recorded shows. Only your scheduled recordings (times) are transferred to the new hardware.

The lastest 4K PVR or 6015 PVR has a substantial speed increase (more responsive and fluid).

Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.

View solution in original post


All Replies
WestCoasterBC
Community Power User
Community Power User
What model PVR do you currently have? Also what error code do you receive.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Laura1980
Neighbour

I'm not sure! How can I tell?

 

WestCoasterBC
Community Power User
Community Power User
Menu>Settings>General>System Information

Current model will be displayed under "Digital box"

Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Laura1980
Neighbour

For the PVR model how can I tell? I'll get the error code as soon as it pops up again.....

Laura1980
Neighbour

The PVR is a Cisco cis430-gn1-b and I either get the "something went wrong" error message when I try to log in or more often the error that comes up is in the bright green Telus font and says "sorry, the application you have tried to access is temporarily unavailable. Please try again." The error code is 0 and you have to select ok to get out of the screen. It happens consistently when Netflix tries to roll over to the next episode after the standard 30 second window.

Most Helpful
WestCoasterBC
Community Power User
Community Power User
Code 0 is usually an app crash error (rather generic). The CIS430 is fairly old hardware, you stated you've done the reboot. Upon reboot you can replicate the code 0.

Sometimes there has been issues with the app that seem to correct itself in a day or two.

If it still persists in a few days. I suggest calling Telus for diagnosis and possible replacement PVR. If Telus exchanges your PVR you will lose ALL recorded shows. Only your scheduled recordings (times) are transferred to the new hardware.

The lastest 4K PVR or 6015 PVR has a substantial speed increase (more responsive and fluid).

Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.

View solution in original post

jrueger
Ambassador

Maybe you can try turning off Auto-Play so that the next episode doesn't automatically start.  That might get rid of that particular error.  Not sure if you can turn off Auto-Play from the Telus Netflix app but if you go to Netflix on your iPad or a computer you find Auto-Play under the Playback Settings options of Account settings.

Dwaine
Just Moved In

I had an issue with Netflix booting me after ~ 20 minutes. Noticed you could probably cook an egg on top of cable box ( new 4K box ) it was that hot, solution for me was I elevated the box using spacers to allow airflow around the hot box. Problem has gone away. The box sits about 2” above my blue ray player.