Low volume

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Highlighted
Resident
 

Accepted Solutions
Highlighted
Most Helpful
Advocate

If you're using optik TV try these steps:

  1. Go to stb mode or optik mode on your remote and try adjusting the volume.
  2. Make sure it's not muted.
  3. Check volume on the tv and make sure it's not in mute.

If you still have low volume we need to do further troubleshooting (these steps depends on which remote you have so I suggest you contact technical support for assistance) which includes:

  1. Factory reseting remote (If you have the long slimline ruwido remote with mode at the top) by following this step from another thread.
  2. Reprogramming the remote to your tv again. (Follow these instructions)
  1. Reprogramming remote using code 955 so that it can adjust volume of the box (If you have the cisco remote which has 5 buttons at the top: stb, tv, power, dvd, & aux respectively) by following the instructions in this pdf file.

 

View solution in original post


All Replies
Highlighted
Most Helpful
Advocate

If you're using optik TV try these steps:

  1. Go to stb mode or optik mode on your remote and try adjusting the volume.
  2. Make sure it's not muted.
  3. Check volume on the tv and make sure it's not in mute.

If you still have low volume we need to do further troubleshooting (these steps depends on which remote you have so I suggest you contact technical support for assistance) which includes:

  1. Factory reseting remote (If you have the long slimline ruwido remote with mode at the top) by following this step from another thread.
  2. Reprogramming the remote to your tv again. (Follow these instructions)
  1. Reprogramming remote using code 955 so that it can adjust volume of the box (If you have the cisco remote which has 5 buttons at the top: stb, tv, power, dvd, & aux respectively) by following the instructions in this pdf file.

 

View solution in original post