cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

I can not record shows on my pvr

mjhedekar
Just Moved In

My one box allows me to pick shows to record; however, it doesn't record them.  When I try it on my main box (pvr) it advises that the system is busy and I can't record?  Any suggestions?

3 REPLIES 3

Nighthawk
Community Power User
Community Power User

Have you rebooted the PVR and tried again? If yes and no luck, it could be one of a few things.

 

Can you watch previously recorded shows? If no, does the PVR still recognize the harddrive properly?

>> Menu > Settings > General > System Info > System Resources

 

If it can't see the harddrive properly, time to call a tech and replace the PVR. It's possible Telus may have some other things they can try software-wise but I'm not sure.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

xl
CPU Alum
CPU Alum
  • That happens if I have too many shows recording at the same time.  Cancelling programs helps.
  • Did you max out hard drive space?
  • sometimes if one recording is about to hand off to another, the system is busy.  Waiting 15 to 30 minutes frees up the time.

If these things don't work out.... I would call telus and let their expert staff take a crack at it.  Perhaps it is a defective unit.

mjhedekar
Just Moved In

I chatted with online support.  Made me reset the home network - unplug all TV boxes.  Plug back in PVR unit first.  Then the others after it has initialized.  Worked perfectly.

 

🙂