HDCP connection error

Reply
Highlighted
Friendly Neighbour

My video signal stops and I keep receiving the following error message: Your television cannot support HDCP video over your high definition connection (H1001).

 

TELUS tells me to reboot the modem and PVR which I have done.  I have also tried a new cable and had the PVR replaced. 

 

Is anyone else experiencing this problem?

Highlighted
Guardian

Which Optik box do you have?

What model of TV do you have?

Have you tried using a different HDMI cable?

Highlighted
Friendly Neighbour

The PVR is VIP 5662W and I have replaced the HDMI cable and still experience problems.

Highlighted
Community Power User
Community Power User

Is the HDMI from your PVR connected directly to your TV or to another device like a receiver?


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂
Highlighted
Friendly Neighbour

The HDMI is connected directly from the PVR to the TV

Community Power User
Community Power User

Is the TV a 4K ready unit?

Seems an incompatibility between the TV and the PVR. I wonder if an older PVR would address the behaviour.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Guardian

@Michelle5 I asked about the TV model previously. It may have bearing on the problem. Google your TV model with the error and see if others are having the same HDMI issues.

 

Unfortunately the HDMI standard is anything but standard when it comes to implementation. Between each manufacture's take on how to implmenet the handshakes to the different versions of the standard that need to be supported for new capabilities it's a real mess for compatibility.

Highlighted
Friendly Neighbour

@ NftoBC, it's a brand new 4K TV.